[问题]不能安装任何软件包,求助(已经解决)

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
newlad
帖子: 258
注册时间: 2005-09-28 12:01
送出感谢: 0
接收感谢: 0

[问题]不能安装任何软件包,求助(已经解决)

#1

帖子 newlad » 2005-11-12 22:05

Preconfiguring packages ...
dpkg: parse error, in file `/var/lib/dpkg/status' near line 23231 package `php5':
missing version
E: Sub-process /usr/bin/dpkg returned an error code (2)
这个错误谁知道?

我说说原因:

我的硬盘有坏道,启动的时候我用fsck -c修改过,启动完成后就成这样子了,估计有重要文件在坏道上了


将status文件删除,复制status-old,改成status就行了
回复

回到 “办公、图像、机械电子设计等”