当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么xchm会出显乱码现象啊???
帖子发表于 : 2005-11-17 15:40 

注册: 2005-11-14 22:20
帖子: 17
地址: 浙江嘉兴
送出感谢: 0 次
接收感谢: 0 次
为什么我的xchm打开chm的书后,中文就出现乱码现象啊,要怎么解决啊,??


附件:
文件注释: 这是乱码图片
snapshot1.png
snapshot1.png [ 27.43 KiB | 被浏览 589 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-17 17:32 
头像

注册: 2005-10-21 16:57
帖子: 1383
送出感谢: 0 次
接收感谢: 0 次
和我的一样,目录里有乱码,改字体也没效
装了一个chmsee就好了
还有一个gnochm也可以的,我还没装上去


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-17 17:51 
头像

注册: 2005-10-25 11:15
帖子: 1016
送出感谢: 0 次
接收感谢: 1
xchm对中文支持不好,还是用chmsee吧。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-17 19:26 

注册: 2005-11-14 22:20
帖子: 17
地址: 浙江嘉兴
送出感谢: 0 次
接收感谢: 0 次
不行啊,
sudo dpkg -i chmsee_0.9.0p1-1_i386.deb
(正在读取数据库 ... 系统当前总共安装有 76382 个文件和目录。)
正预备替换 chmsee 0.8.0-1.1 (使用 chmsee_0.9.0p1-1_i386.deb) ...
正在解压缩将用于更替的包文件 chmsee ...
dpkg:依赖关系问题使得 chmsee 的配置工作不能继续:
chmsee 依赖于 libgtkhtml3.2-11 (>= 3.2.2);然而:
软件包 libgtkhtml3.2-11还没有被安装。
用sudo apt-get install libgtkhtml3.2-11又找不到,
sudo apt-get install libgtkhtml3.2-11
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 libgtkhtml3.2-11,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到


你们没遇到这个问题吗?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-17 19:45 

注册: 2005-10-29 21:36
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
apt-get install libgtkhtml3.6-18


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-17 19:54 
头像

注册: 2005-06-19 14:22
帖子: 570
地址: 上海
送出感谢: 0 次
接收感谢: 1
lcatove 写道:
apt-get install libgtkhtml3.6-18




装了这个还是不行的! :oops:


_________________
| blog | 豆瓣 | 南方linux联盟论坛 |
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译