[问题]升级gtk-engines后Gnome出错

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
nmvr2600
帖子: 215
注册时间: 2005-11-01 18:23
送出感谢: 0
接收感谢: 0

[问题]升级gtk-engines后Gnome出错

#1

帖子 nmvr2600 » 2005-11-29 15:43

今天看到了一个不错的theme,按照下面的步骤升级了gtk-engine

代码: 全选

Type: cvs -d :pserver:anoncvs@cvs.cairographics.org:/cvs/cairo co cairo
Then: cd cairo 
Then: ./autogen.sh --prefix=/usr
Then: make
Then: make install
#(enter in your user password)

Now you need to install the clearlooks-cairo engine from gnome.org cvs:
 cvs -z3 -q -d:pserver:anonymous@anoncvs.gnome.org:/cvs/gnome co gtk-engines
Then: cd gtk-engines
Then: ./autogen.sh --prefix=/usr
Then: make
Then: sudo make install 
#(enter in your user password)
但是重起X后,Gnome就开始变得不稳定。语言设为中文的时候,在输入密码的时候X就会重起。语言为英文的时候可以进入系统,但是还是不稳定,经常有程序错误。
请问怎么才能解决这个问题?
怎样查看系统的GTK版本?
谢谢........ :cry:
回复

回到 “办公、图像、机械电子设计等”