安装新软件出现如下依赖关系都问题,请问如何解决?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
cookie618
帖子: 17
注册时间: 2005-12-01 13:37
送出感谢: 0
接收感谢: 0

安装新软件出现如下依赖关系都问题,请问如何解决?

#1

帖子 cookie618 » 2005-12-02 16:08

下列的软件包有不能满足的依赖关系:
build-essential: 依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: g++ (>= 3:3.3) 但是它将不会被安装
E: 受损安装包



我该去哪找上面说都两个东东呢?谢谢!
回复

回到 “办公、图像、机械电子设计等”