当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : qemu问题。。。。
帖子发表于 : 2005-12-02 19:52 

注册: 2005-07-26 22:54
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
今日又发生一个问题。。。

用QEMU装好WIN98.。。在启动时。也加上了。。(-user-net)..98里也不能上网。。不知为什么???


已试过在SU(#)下操作。也一样。在98内。可以DHCP--》IP。

IP是: 10.0.2.15 GW 10.0.2.2

但PING 10.0.2.2是不通的


最后由 kpa 编辑于 2005-12-03 15:05,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-12-03 15:04 

注册: 2005-07-26 22:54
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
是否..UBUNTU系统要设置什么的???


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-12-05 20:46 

注册: 2005-07-26 22:54
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
有无人答到?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-12-05 22:26 
头像

注册: 2005-10-25 11:15
帖子: 1016
送出感谢: 0 次
接收感谢: 1
qemu的网络实现的不全,我估计它的icmp没有做完整,不要试图ping了,能连上就行


_________________
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-12-05 22:36 
头像

注册: 2005-10-25 11:15
帖子: 1016
送出感谢: 0 次
接收感谢: 1
刚才理解错你意思了,我试了一下,10.0.2.2应该是能ping通的。如果你没设TUN的话,-user-net是默认打开的。


_________________
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-12-06 11:32 

注册: 2005-07-26 22:54
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
加了 -USER-NET,或TUN都试了...还是不行的...相同的ISO文件.在WINDOWS下.是可以的...

我估计.会不会是LINUX里边.要打开那个服务呢???


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-12-06 11:40 
头像

注册: 2005-10-25 11:15
帖子: 1016
送出感谢: 0 次
接收感谢: 1
应该不是,我也在Ubuntu下用的,没有启动别的什么服务,网络没有问题啊,只不过Guest System也是Linux就是。你用的qemu是breezy源里的0.7.0吗?


_________________
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-12-10 9:17 
头像

注册: 2005-04-08 14:54
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
qemu的文档里有讲过是不能ping通的,不过可以上网。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-12-10 9:20 
头像

注册: 2005-04-08 14:54
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
有没有人装好过加速器?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-12-10 11:36 

注册: 2005-07-26 22:54
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
不是0.7.0
搞不懂了。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:b33e 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译