OOo英文版的中文问题(解决了)可能对大家有帮助!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

OOo英文版的中文问题(解决了)可能对大家有帮助!

#1

帖子 fxiao » 2007-08-11 10:21

我一直用的是ooo的英文版,但是我发现在按f5后出现的navigate窗体中,中文显示效果不是很好,中文显示不全,请问我该在英文版中如何设置才能避免这类错误。
附件
untitled.JPG
大家注意navigate 和 窗体中的中文是否一样
上次由 fxiao 在 2010-11-14 18:32,总共编辑 2 次。
SIEMENS
头像
tendertang
帖子: 146
注册时间: 2006-07-10 9:27
来自: 哈尔滨工业大学
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tendertang » 2007-08-13 16:26

这个是问题吗
是你开效果的最大和最小字号限制了
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

请问具体在哪里设置呢?我用的是英文版的默认设置

#3

帖子 fxiao » 2007-08-14 17:38

同上,谢谢
SIEMENS
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

解决了

#4

帖子 fxiao » 2007-09-24 21:11

There is no dedicated option to just change the font in the User Interface in OpenOffice.org versions that are based on the 641 builds (including OpenOffice 1.0). Nevertheless it is possible to change the font by the general font replacement mechanism. Select
Tools -> Options -> OpenOffice.org -> Font Replacement
from the menu. Check the "Apply Replacement Table" check box. Replace the font
Andale Sans UI
with the desired font. You probably will not find "Andale Sans UI" stated in the font list box of the font to be replaced but you have to write it manually into the "Font" field. Please choose one of the fonts from the dropdown list box for the "Replace with" entry. The settings apply immediately after pressing the "OK" button.
SIEMENS
回复

回到 “办公、图像、机械电子设计等”