OO使用的几个问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
gydoesit
帖子: 152
注册时间: 2006-10-10 11:01
送出感谢: 0
接收感谢: 0

OO使用的几个问题

#1

帖子 gydoesit » 2007-08-13 20:25

OO使用的几个问题!

先说一下,今天 安装网络上的HP1020打印机很方便,不错:)

关于OO的一些问题:

1、write中的行距过大,原来它的单倍行距是字体的一倍,word中的行距似乎是某个特定值的一倍,而这个值比字符小很多。应该怎么设置才和word中原来效果类似,我还没时间试。

2、calc自动补齐词的功能不爽,比如我曾经输入过‘中文ubuntu’,那么在excel中我再输入‘中’,后面就会自动补齐,我按tab键,上一列就会变成'中文ubuntu',而calc不一样,虽然自动补了,但如果用tab跳到下一列,就会只有‘中’。非要回车,才可以为‘中文ubuntu'。然而回车是跳到下一行,而不是下一列。

3、说到calc回车下一列,这个也不爽。excel默认是回车到下行开头,只有本行前面被编辑过或下一行前面列有内容才会到本列正下方的单元格。但calc是回车就到正下方单元格

4、导出到pdf的选项,不能设置横向纸张,不知这个是PDF格式本身 不支持,还是OO的问题

5、部分文件开始还可以保存,后来保存按钮变灰了。现在我复制到其他位置,因为原来在ntfs分区(可写)上,但现在ext3分区也不行,甚至我把ods保存为xls还是不行。但是可以另存为。

也许是这两个功能可以在哪儿设置,不过究竟在哪我还不清楚。
gydoesit
帖子: 152
注册时间: 2006-10-10 11:01
送出感谢: 0
接收感谢: 0

#2

帖子 gydoesit » 2007-08-20 13:30

噫,没人用OO?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#3

帖子 bones7456 » 2007-08-20 13:35

估计用OO的人还真不是很多~
关注我的blog: ε==3
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-08-20 14:09

没有办法,在中国真正拿oo来工作的没有几个,环境实在是不允许,相信上班了的人都知道
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
gydoesit
帖子: 152
注册时间: 2006-10-10 11:01
送出感谢: 0
接收感谢: 0

#5

帖子 gydoesit » 2007-08-20 15:24

汗一个,的确如此:(

不过我现在用永中office了,这个和MS兼容性不错:)虽然还不完美,不过基本够用。大家也一起用用吧
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#6

帖子 bones7456 » 2007-08-20 15:32

我的永中office过期了~
而且在compiz下无法正常显示。
关注我的blog: ε==3
gydoesit
帖子: 152
注册时间: 2006-10-10 11:01
送出感谢: 0
接收感谢: 0

#7

帖子 gydoesit » 2007-08-24 12:41

永中过期了似乎也可以使用吧,只是有一个提示吧。我还没到期,所以不敢说。但我记得是问过他们技术员的。

是和compiz有冲突,不过可以修改一下 /usr/bin/eio,就能看到了。但是保存文件类型不能直接用鼠标选了,要用键盘。所以我还是没用compiz了:(我提了这个问题,等他们解决吧
回复

回到 “办公、图像、机械电子设计等”