matlab+jre1.6.0的gui问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
aml1982
帖子: 3
注册时间: 2007-06-08 12:30
送出感谢: 0
接收感谢: 0

matlab+jre1.6.0的gui问题

#1

帖子 aml1982 » 2007-08-19 16:33

把matlab 的jre更新到jre1.6.0,发现不能用gui
于是的把jre1.5.0的lib 复盖到jre1.6.0中。发现可用。
可是其中连接库不同的原因,有没人知道是哪个库不同?
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#2

帖子 leeyee » 2007-08-20 8:54

linux用matlab最好用系统自带的jre。修改matlab脚本(在安装目录的bin下),添加一行

代码: 全选

export MATLAB_JAVA=/usr/lib/jvm/java-1.5.0-sun/jre
后面的路径是系统中jre所在路径,按自己情况修改。
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
回复

回到 “办公、图像、机械电子设计等”