当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问如何安装2005版本的QQ呢?(问题已经解决)
帖子发表于 : 2005-12-08 19:00 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
压缩包各式为zip,直接用归档管理器打开以后里头没有什么可执行文件,该怎么安装呢?


最后由 oliver 编辑于 2005-12-10 10:24,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-12-08 19:03 
头像

注册: 2005-05-15 3:09
帖子: 427
送出感谢: 0 次
接收感谢: 0 次
如果安装了JRE,那么解压后直接运行就可以了。


_________________
琴声如我


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-12-08 19:05 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
请问该执行哪个文件呢?
GOVO 写道:
如果安装了JRE,那么解压后直接运行就可以了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-12-09 0:56 
头像

注册: 2005-05-15 3:09
帖子: 427
送出感谢: 0 次
接收感谢: 0 次
就lumaqq。不过要看你下载的是带JRE的还是不带JRE的了。


_________________
琴声如我


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-12-09 7:00 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
快速设置指南里头安装QQ的第一个步骤:安装JAVA环境我已经做了。只不过那个Wget下载QQ过程实在是太慢了!所以我想还是自己另外下载了安装。既然已经安装了JAVA环境,那么我就下载了不带JRE的安装包。
另外,解压缩以后的文件夹里头文件名带LumaQQ的有两个,不过都是java压缩包,打开以后里头还是有文件。一个叫做LumaQQ.jar 一个叫做LumaQQ_xsd.jar,都不是可执行文件。您让我运行的LumqQQ是……

GOVO 写道:
就lumaqq。不过要看你下载的是带JRE的还是不带JRE的了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-12-09 8:25 

注册: 2005-07-27 18:39
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
oliver 写道:
快速设置指南里头安装QQ的第一个步骤:安装JAVA环境我已经做了。只不过那个Wget下载QQ过程实在是太慢了!所以我想还是自己另外下载了安装。既然已经安装了JAVA环境,那么我就下载了不带JRE的安装包。
另外,解压缩以后的文件夹里头文件名带LumaQQ的有两个,不过都是java压缩包,打开以后里头还是有文件。一个叫做LumaQQ.jar 一个叫做LumaQQ_xsd.jar,都不是可执行文件。您让我运行的LumqQQ是……


lumaqq是一个shell脚本文件,可以用编辑器打开看的.就在LumaQQ的目录下

建议直接去主页http://lumaqq.linuxsir.org/main/下载
还有好像不带jre的启动有问题,我最后还是换成带jre的了,多几十MB,但启动速度比较快


页首
 用户资料  
 
7 楼 
 文章标题 : 请按照新手指南里面的步骤再来一次!
帖子发表于 : 2005-12-09 9:41 

注册: 2005-10-28 3:19
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
其实你现在没有必要问这些,我觉得linux下面好多问题都是莫名其妙的,不是你能解释的。好了,还有就是如果/root/.lumaqq这个目录存在,请在重新安装前将其删除。


_________________
有名无名,随遇而安!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-12-09 12:38 
头像

注册: 2005-09-08 9:01
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
java要1.5版的吧,先自己配置好

把解压后目录下的lumaqq改成可执行权限,打开它就可以了


_________________
BenQ P41-C30
\找不到64位软件已经是历史了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 请按照新手指南里面的步骤再来一次!
帖子发表于 : 2005-12-09 13:22 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
lovincodes 写道:
其实你现在没有必要问这些,我觉得linux下面好多问题都是莫名其妙的,不是你能解释的。好了,还有就是如果/root/.lumaqq这个目录存在,请在重新安装前将其删除。


应该是删除当前用户下的~/.lumaqq吧
有多少人直接root呢?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-12-09 14:34 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
oneleaf大虾给了我一些指点,他让我先安装cyclone用着。cyclone类似LumaQQ,能够通过apt-get得到。并且他说在手册里头会修改下LumaQQ安装过程。现在的快速设置指南里头的LumaQQ通过wget下载忒慢,而且又是老版本。我只进行了第一步:JRE的安装过程,后来的步骤便搁置了。
我下载的LumaQQ2005版本不带JAVA环境,难道安装了JAVA环境还得手动配置才能够使用么?还有既然没有安装LumaQQ,自然在root目录下面没有LumaQQ文件夹。
解压缩LumaQQ压缩包仍然不知道怎么使用。这个问题就先搁置下来。等以后基本功学习长进了。

ps:cyclone安装好以后在终端运行:cyclone 就可以打开。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-12-09 19:34 

注册: 2005-12-02 22:08
帖子: 125
地址: 毛里求虱
送出感谢: 0 次
接收感谢: 0 次
用eva吧。
我觉得这个版本是最接近windows下QQ2005的。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-12-10 7:42 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
但是我使用新立得无法安装eva,弹出如下对话框:

“无法为安装或升级标记全部软件包
下列软件包具有未满足的依赖关系。请确保在首选项里所有需要的软件仓库已经添加并启用。

eva:
依赖: libgcc1 (>=1:4.0.2) 但是 1:4.0.1-4ubuntu9 将会被安装
依赖: libidn11 (>=0.5.18) 但是 0.5.13-1.0 将会被安装
依赖: libstdc++6 (>=4.0.2-3) 但是 4.0.1-4ubuntu9 将会被安装”



colorpi 写道:
用eva吧。
我觉得这个版本是最接近windows下QQ2005的。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-12-10 10:22 

注册: 2005-12-05 22:39
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
colorpi 写道:
用eva吧。
我觉得这个版本是最接近windows下QQ2005的。

用心立得软件包管理器装好了eva,但是在哪运行呢?


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2005-12-10 10:26 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
新手指南里头LumaQQ安装过程已经做出修改。wget安装包速度很快,而且是早新版本的lumaQQ,补丁也包含在安装过程里头。
谢谢oneleaf大侠! ^_^


页首
 用户资料  
 
15 楼 
 文章标题 : 安装java环境问题
帖子发表于 : 2005-12-10 23:27 

注册: 2005-12-10 23:21
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
安装QQ前要求安装JAVA环境
安装java环境问题时出现
下列的软件包不能通过认证!
sun-j2re1.5
怎么办?我是新手,哪位高手能指点指点!
谢谢!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译