乱码

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
childe
帖子: 22
注册时间: 2005-12-06 1:33
送出感谢: 0
接收感谢: 0
联系:

乱码

#1

帖子 childe » 2005-12-09 22:15

默认语言选的是Chinese(China)
windows下面的分区里面的汉字显示是乱码. linux下面的正常.
xmms里右键菜单和音乐列表都是乱码. 如果把默认语言改成英语,右键菜单会是英语,音乐列表仍然是乱码.
有人说修改etc/fstab,我不知道改成什么.
这天,再遮不住我眼
这地,再埋不了我心
头像
oneleaf
论坛管理员
帖子: 10230
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#2

帖子 oneleaf » 2005-12-09 22:23

主站点的文档区的中文相关里面有讲如何处理。
childe
帖子: 22
注册时间: 2005-12-06 1:33
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 childe » 2005-12-10 0:23

上面说确认我的local,请问local是什么?
oneleaf 写了:主站点的文档区的中文相关里面有讲如何处理。
childe
帖子: 22
注册时间: 2005-12-06 1:33
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 childe » 2005-12-10 1:09

我按照 <<“音乐播放器”的歌曲列表为什么是乱码?>>中写的改了之后,右键菜单不是乱码了,但歌曲列表还是乱码. 另外windows下的汉字全是问号.
头像
oneleaf
论坛管理员
帖子: 10230
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#5

帖子 oneleaf » 2005-12-10 9:53

http://www.ubuntu.org.cn/support/docume ... /base_view

删除你自己添加到/etc/fstab里的Windows分区,按照这份文档重新来过一遍.
childe
帖子: 22
注册时间: 2005-12-06 1:33
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 childe » 2005-12-10 14:32

文档里面没有关于/etc/fstab的东西.
oneleaf 写了:http://www.ubuntu.org.cn/support/docume ... /base_view

删除你自己添加到/etc/fstab里的Windows分区,按照这份文档重新来过一遍.
sorryle
帖子: 6
注册时间: 2006-01-07 15:00
送出感谢: 0
接收感谢: 0

#7

帖子 sorryle » 2006-01-11 11:42

我是按照Element.Ren blog里面的介绍解决的,希望对你有帮助
原文地址

修改之前先备份

代码: 全选

$sudo cp /etc/fstab /etc/fstab.bak
$sudo gedit /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda3 / ext3 defaults,errors=remount-ro 0 1
/dev/hda1 /media/hda1 vfat defaults 0 0
/dev/hda5 /media/hda5 ntfs defaults 0 0
/dev/hda6 /media/hda6 vfat iocharset=utf8,umask=000 0 0
/dev/hda7 /media/hda7 vfat iocharset=utf8,umask=000 0 0
/dev/hda8 /media/hda8 vfat iocharset=utf8,umask=000 0 0
/dev/hda4 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0


红色的地方为要修改的
回复

回到 “办公、图像、机械电子设计等”