[问题]ubuntu下能装3DMAX吗?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
263008846
帖子: 26
注册时间: 2007-08-22 9:53
送出感谢: 0
接收感谢: 0

[问题]ubuntu下能装3DMAX吗?

#1

帖子 263008846 » 2007-09-01 23:26

请问各位大人,在ubuntu系统下面能装3DMAX这个软件吗?不要用其他的产品替代只装3DMAX,应为我要用3DMAX。如果不能我就要装回windows了,唉
janker2lonely
帖子: 557
注册时间: 2007-01-09 11:09
来自: 廣州
送出感谢: 0
接收感谢: 2 次

#2

帖子 janker2lonely » 2007-09-01 23:31

MAYA,非常好用。 :lol: 用电驴下安装光盘。
上次由 janker2lonely 在 2007-09-02 22:41,总共编辑 1 次。
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

#3

帖子 meto » 2007-09-02 9:00

想用3dmax的话回windows吧,目前就算wine也只是lw ZB C4D这些,maya XSI倒是直接支持。
ZHY1930
帖子: 35
注册时间: 2007-01-14 21:02
送出感谢: 0
接收感谢: 0

#4

帖子 ZHY1930 » 2007-09-02 13:24

放弃吧,3DSMAX的结构决定了它不可能开发其他平台的版本
263008846
帖子: 26
注册时间: 2007-08-22 9:53
送出感谢: 0
接收感谢: 0

#5

帖子 263008846 » 2007-09-02 21:11

看了3楼的回答,maya和xsi是在windows和linux通用的安装程序吗?
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 nihui » 2007-09-02 21:29

263008846 写了:看了3楼的回答,maya和xsi是在windows和linux通用的安装程序吗?
安装程序不一样的,但是都有相关平台的实现~ :wink:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

#7

帖子 meto » 2007-09-02 21:36

263008846 写了:看了3楼的回答,maya和xsi是在windows和linux通用的安装程序吗?
不是,你要到官方网站上找它的linux版本下载,然后编译,maya的编译方法google有很多,XSI就很少有了,因为运行效率比win低,所有很少人在linux下用。
cliusn
帖子: 2
注册时间: 2007-09-05 14:38
送出感谢: 0
接收感谢: 0

#8

帖子 cliusn » 2007-09-06 14:00

你看看这个,blender,一个开源3D软件,很小,功能却相对齐全。
http://www.blender.org/
http://www.blendercn.org/
boyliangtian
帖子: 84
注册时间: 2007-08-28 1:52
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 boyliangtian » 2007-09-12 17:15

blender这个听说过,不过一没有用过,有机会试试
boyliangtian
帖子: 84
注册时间: 2007-08-28 1:52
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 boyliangtian » 2007-09-12 17:16

blender这个听说过,不过一没有用过,有机会试试
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#11

帖子 dajian0509 » 2008-05-22 12:24

我现在也是遇到这样的问题啊
想在ubuntu上用3d软件
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#12

帖子 luojie-dune » 2008-05-22 12:28

meto 写了:
263008846 写了:看了3楼的回答,maya和xsi是在windows和linux通用的安装程序吗?
不是,你要到官方网站上找它的linux版本下载,然后编译,maya的编译方法google有很多,XSI就很少有了,因为运行效率比win低,所有很少人在linux下用。
编译?????
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
回复

回到 “办公、图像、机械电子设计等”