当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装最新版的OpenOffice.org 2.3
帖子发表于 : 2007-09-20 2:48 

注册: 2005-11-03 17:52
帖子: 371
送出感谢: 0 次
接收感谢: 0 次
    下载OpenOffice.org 2.3 的Deb包:
代码:
wget http://ftp-atl.osuosl.org/pub/openoffice/stable/2.3.0/OOo_2.3.0_LinuxIntel_install_en-US_deb.tar.gz

    解压:
代码:
tar zxvf OOo_2.3.0_LinuxIntel_install_en-US_deb.tar.gz
cd OOG680_m5_native_packed-1_en-US.9221/DEBS/

    安装:
代码:
mv openoffice.org-kde-integration_2.3.0-5_i386.deb ../
sudo dpkg -i *.deb
d desktop-integration/
sudo dpkg -i openoffice.org-debian-menus_2.3-9215_all.deb


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-20 12:25 

注册: 2007-03-17 13:16
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
有没有中文版的。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-20 12:35 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
前两天装上了.


附件:
oo.png
oo.png [ 73.54 KiB | 被浏览 2536 次 ]



_________________
Fair winds and following seas !
页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-20 13:12 

注册: 2005-11-03 17:52
帖子: 371
送出感谢: 0 次
接收感谢: 0 次
老雕,咋整上中文的?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-20 13:42 
头像

注册: 2006-09-12 19:44
帖子: 654
地址: whu
送出感谢: 0 次
接收感谢: 0 次
还害我用alien转的


_________________
linux 学习记录 你的 我的 大家的

http://wyg1258.cublog.cn


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-20 17:49 
头像

注册: 2007-04-12 15:19
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
与前任相比速度是否能快些?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-20 18:02 

注册: 2005-11-03 17:52
帖子: 371
送出感谢: 0 次
接收感谢: 0 次
在我电脑上快很多,而且转成PDF不会出现非常诡异的字距变乱的现象。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-20 23:57 

注册: 2006-05-30 10:38
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我安装的时候提示这些,不知道是什么地方出了问题?

dpkg:关于含有 openoffice.org-base 的 openoffice.org-base_2.3.0-5_i386.deb:
openoffice.org-base conflicts with openoffice.org-bundled
openoffice.org-core 提供了 openoffice.org-bundled,它现在 已安装完毕。
dpkg:处理 openoffice.org-base_2.3.0-5_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 openoffice.org-base
dpkg:关于含有 openoffice.org-calc 的 openoffice.org-calc_2.3.0-5_i386.deb:
openoffice.org-calc conflicts with openoffice.org-bundled
openoffice.org-core 提供了 openoffice.org-bundled,它现在 已安装完毕。
dpkg:处理 openoffice.org-calc_2.3.0-5_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 openoffice.org-calc
dpkg:关于含有 openoffice.org-core01 的 openoffice.org-core01_2.3.0-5_i386.deb:
openoffice.org-core01 conflicts with openoffice.org-bundled
openoffice.org-core 提供了 openoffice.org-bundled,它现在 已安装完毕。
dpkg:处理 openoffice.org-core01_2.3.0-5_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 openoffice.org-core01

.....


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-09-21 0:34 

注册: 2007-04-04 19:35
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
nicky 写道:
我安装的时候提示这些,不知道是什么地方出了问题?

dpkg:关于含有 openoffice.org-base 的 openoffice.org-base_2.3.0-5_i386.deb:
openoffice.org-base conflicts with openoffice.org-bundled
openoffice.org-core 提供了 openoffice.org-bundled,它现在 已安装完毕。
dpkg:处理 openoffice.org-base_2.3.0-5_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 openoffice.org-base
dpkg:关于含有 openoffice.org-calc 的 openoffice.org-calc_2.3.0-5_i386.deb:
openoffice.org-calc conflicts with openoffice.org-bundled
openoffice.org-core 提供了 openoffice.org-bundled,它现在 已安装完毕。
dpkg:处理 openoffice.org-calc_2.3.0-5_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 openoffice.org-calc
dpkg:关于含有 openoffice.org-core01 的 openoffice.org-core01_2.3.0-5_i386.deb:
openoffice.org-core01 conflicts with openoffice.org-bundled
openoffice.org-core 提供了 openoffice.org-bundled,它现在 已安装完毕。
dpkg:处理 openoffice.org-core01_2.3.0-5_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 openoffice.org-core01

.....

要先把oo2.2删除。

还有,如何使OOo2.3的界面变成中文阿


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-21 0:49 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
难道deb发布的还没有中文支持?


附件:
oo1.png
oo1.png [ 85.47 KiB | 被浏览 2393 次 ]



_________________
Fair winds and following seas !
页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-09-21 0:50 

注册: 2007-04-04 19:35
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我就是按照这个帖的步骤下载的,没有中文。。。。。

请问你是在哪里下载的?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-09-21 0:57 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
我用的不是ubuntu,告诉你也没用的


_________________
Fair winds and following seas !


页首
 用户资料  
 
13 楼 
 文章标题 : 安装完后2.20的还在吗?能删除吗?
帖子发表于 : 2007-09-21 15:12 

注册: 2007-04-19 10:23
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
安装完后2.20的还在吗?能删除吗?
要是不能删除的话不就有两个了吗?那不就垃圾了!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-09-21 22:12 

注册: 2007-04-04 19:35
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
要先把2.20删掉,不然会有包冲突,不能安装。不过我现在还没有中文,,,


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-09-22 1:52 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
Gentoo上OOo2.3的中文包,不保证能用,不保证没有副作用,不怕死的就用...

http://ftp.ubuntu.org.cn/fideas/temp/OO ... -CN.tar.gz


_________________
Fair winds and following seas !


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译