如何安装fortran编译器?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
linuxyz
帖子: 10
注册时间: 2005-12-14 14:43
来自: 湖南湘潭
送出感谢: 0
接收感谢: 0

如何安装fortran编译器?

#1

帖子 linuxyz » 2005-12-25 15:34

系统默认安装完以后,没有fortran编译器阿。
我下载了scilab,编译时选项是必须使用:./configure --with-tk

编译过程中出现错误:configure: error: Unable to configure: no Fortran compiler found


该怎样才可以装上fortran编译呢?
头像
linuxyz
帖子: 10
注册时间: 2005-12-14 14:43
来自: 湖南湘潭
送出感谢: 0
接收感谢: 0

#2

帖子 linuxyz » 2005-12-25 15:42

晕,脑袋 晕了。
sudo apt-get install g77
sudo apt-get install gfortran-4.0

搞定
garconcn
帖子: 14
注册时间: 2006-01-13 22:10
送出感谢: 0
接收感谢: 0

#3

帖子 garconcn » 2006-01-15 11:00

谢谢,我也正需要这个
:)

在Ubuntu英文站看到这个 General - HOWTO: Install Intel Fortran 9.0
回复

回到 “办公、图像、机械电子设计等”