Windows分区的文件夹和文件中文名字现实显示都是???

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
tsinghan
帖子: 1677
注册时间: 2005-12-23 19:20
送出感谢: 0
接收感谢: 0

Windows分区的文件夹和文件中文名字现实显示都是???

#1

帖子 tsinghan » 2005-12-30 14:57

Windows分区的文件夹和文件中文名字现实显示都是???
请问这是怎么回事,该如何设置?
benshenlan
帖子: 2
注册时间: 2005-12-30 13:10
送出感谢: 0
接收感谢: 0

#2

帖子 benshenlan » 2005-12-30 16:00

tongwen!!woshurufabuhuiyong~~!
头像
kobe082002
帖子: 53
注册时间: 2005-12-01 1:21
送出感谢: 0
接收感谢: 0

#3

帖子 kobe082002 » 2005-12-30 16:20

这是因为挂载分区的时候采用的字符编码不同
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#4

帖子 Tenyears » 2005-12-30 17:25

按照站点文档作好后应该就解决了
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
benshenlan
帖子: 2
注册时间: 2005-12-30 13:10
送出感谢: 0
接收感谢: 0

#5

帖子 benshenlan » 2005-12-30 21:03

输入法弄好了~!!但是问号问题还存在~!
今天是第一次 用ubuntu 还望个位大虾指点呀~!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-12-31 0:25

看我blog有fstab
● 鸣学
头像
lyp069
帖子: 272
注册时间: 2005-10-25 13:54
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lyp069 » 2006-01-01 0:09

打开终端输入:
sudo gedit /etc/fstab
找到出问题的分区,将与<options>对应的“defaults”修改成“auto,user,iocharset=utf8,umask=000”就可以了如:
# <file system> <mount point> <type> <options> <dump> <pass>
......
/dev/hda1 /media/hda1 ntfs defaults 0 0
......
改为:
# <file system> <mount point> <type> <options> <dump> <pass>
......
/dev/hda1 /media/hda1 ntfs auto,user,iocharset=utf8,umask=000 0 0
......
然后重启机器,或重新挂载硬盘分区即可
tvbs-v
帖子: 6
注册时间: 2005-11-30 11:46
送出感谢: 0
接收感谢: 0

#8

帖子 tvbs-v » 2006-01-02 12:11

thx
这个帖子
谢谢 了
回复

回到 “办公、图像、机械电子设计等”