[问题]为何打不开系统日志和错误报告程序?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
donny
帖子: 335
注册时间: 2005-10-03 15:25
送出感谢: 0
接收感谢: 0

[问题]为何打不开系统日志和错误报告程序?

#1

帖子 donny » 2005-12-30 17:52

在打开“错误报告程序”时,该程序在状态栏上显示“正在打开错误报告程序”该程序就消失了。
在打开“系统日志”时,则弹出错误提示
应用程序“gnome-system-log"异常退出
以下是调试信息
Backtrace was generated from '/usr/bin/gnome-system-log'

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
`system-supplied DSO at 0xffffe000' has disappeared; keeping its symbols.
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
我应该如何解决,谢谢!
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2005-12-31 11:29

代码: 全选

在打开“系统日志”时,则弹出错误提示
好像中文版的就有这个问题。英文版没问题
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
donny
帖子: 335
注册时间: 2005-10-03 15:25
送出感谢: 0
接收感谢: 0

#3

帖子 donny » 2005-12-31 13:17

那到底能不能打开呢
错误报告程序打不开是不是也是这种问题?
头像
id_sonic
帖子: 339
注册时间: 2005-04-08 18:08
来自: Chongqing
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 id_sonic » 2005-12-31 13:24

我现在是 hoary ,两个程序都没问题……
目前是 tinkpad r400 上的 debian 用户
my blog Trust Dating
回复

回到 “办公、图像、机械电子设计等”