有没有哪位在7.10中安装好Pro/E Wildfire.v3.0.M020.for.Linux 或者M080的啊?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
Eric Liu
帖子: 9
注册时间: 2006-06-02 10:18
送出感谢: 0
接收感谢: 0

有没有哪位在7.10中安装好Pro/E Wildfire.v3.0.M020.for.Linux 或者M080的啊?

#1

帖子 Eric Liu » 2007-10-25 11:59

如题,我先是出现
e@e-laptop:/mnt/cdrom1$ /mnt/cdrom1/dsrc/i486_linux/obj/redirect: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
这样的提示,后来下载了
libstdc++.so.5
出现UI窗口后就没有反应了,UI窗口没有任何内容.不知有哪位安装好的,期待共享方法.
上次由 Eric Liu 在 2007-10-26 9:16,总共编辑 1 次。
cenlonchen
帖子: 53
注册时间: 2006-12-23 22:56
送出感谢: 0
接收感谢: 0

#2

帖子 cenlonchen » 2007-10-26 0:00

我在7.04已反PROEP安装好了,并在升级到7.10前已把PROE安装文件夹(/usr/local/ptc/)及其内容打包保存,升级到7.10后再解压回去,然后

代码: 全选

sudo apt-get install csh

代码: 全选

sudo apt-get install libmotif3 libstdc++2.10-glibc2.2 libgtk1.2 libgtk1.2-common libstdc++5 gcc-3.3-base

代码: 全选

sudo apt-get install portmap

代码: 全选

sudo cp /usr/lib/libXm.so.3 /usr/X11R6/lib/

代码: 全选

sudo cp /usr/local/ptc/flexnet/startup/S99ptcflexlm /etc/init.d/

代码: 全选

sudo ln -s  /etc/init.d/S99ptcflexlm /etc/rc2.d/S99ptcflexlm

代码: 全选

sudo mkdir /usr/tmp

代码: 全选

cd ~/.gnome2/nautilus-scripts/

代码: 全选

vim Wildfire3.0
加入内容:

代码: 全选

#!/bin/sh
cd /home/username(更换成你自己的!)/work_dir(proe工作目录)
LANG=en_US
/usr/local/ptc/proeWildfire3.0/bin/proe1
保存

代码: 全选

chmod 755  Wildfire3.0
起动时,只须在桌面右击 ,选scripts->Wildfire3.0 即可。
搞定!
Eric Liu
帖子: 9
注册时间: 2006-06-02 10:18
送出感谢: 0
接收感谢: 0

#3

帖子 Eric Liu » 2007-10-26 9:15

谢谢,等会有时间试一下
头像
dreamcatcher
帖子: 59
注册时间: 2007-11-19 16:43
送出感谢: 0
接收感谢: 0

#4

帖子 dreamcatcher » 2008-01-09 21:53

楼主,我和你错误一样,到ui就停了,高手帮忙!
himmeltraum
帖子: 14
注册时间: 2008-01-10 21:46
送出感谢: 0
接收感谢: 0

Re: 有没有哪位在7.10中安装好Pro/E Wildfire.v3.0.M020.for.Linux 或者M080的啊?

#5

帖子 himmeltraum » 2008-01-16 19:15

Eric Liu 写了:如题,我先是出现
e@e-laptop:/mnt/cdrom1$ /mnt/cdrom1/dsrc/i486_linux/obj/redirect: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
这样的提示,后来下载了
libstdc++.so.5
出现UI窗口后就没有反应了,UI窗口没有任何内容.不知有哪位安装好的,期待共享方法.
为什么是i486_linux而不是i386呢?
回复

回到 “办公、图像、机械电子设计等”