当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu安装eclipse的怪事,我错在了那里?
帖子发表于 : 2006-01-04 9:08 

注册: 2005-12-28 11:37
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
fylzd@love:~$ sudo apt-get install eclipse-sdk
Password:
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
eclipse-sdk: Depends: eclipse-jdt (= 3.1.1-1ubuntu3) but it is not going to be installed
Depends: eclipse-pde (= 3.1.1-1ubuntu3) but it is not going to be installed
E: Broken packages
fylzd@love:~$ sudo apt-get install eclipse-pde
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
eclipse-pde: Depends: eclipse-platform (= 3.1.1-1ubuntu3) but it is not going to be installed
Depends: eclipse-jdt (= 3.1.1-1ubuntu3) but it is not going to be installed
E: Broken packages
fylzd@love:~$ sudo apt-get install eclipse-jdt
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
eclipse-jdt: Depends: eclipse-platform (= 3.1.1-1ubuntu3) but it is not going to be installed
E: Broken packages
fylzd@love:~$ sudo apt-get install eclipse-platform
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
eclipse-platform: Depends: eclipse-rcp (= 3.1.1-1ubuntu3) but it is not going to be installed
E: Broken packages
fylzd@love:~$ sudo apt-get install eclipse-rcp
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
eclipse-rcp: Depends: libswt3.1-gtk-java (= 3.1.1-1ubuntu3) but it is not going to be installed
E: Broken packages
fylzd@love:~$ sudo apt-get install libswt3.1-gtk-java
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libswt3.1-gtk-java: Depends: mozilla-browser (>= 2:1.7.0) but it is not going to be installed
E: Broken packages
fylzd@love:~$ sudo apt-get install mozilla-browser
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
mozilla-browser: Depends: libnspr4 (= 2:1.7.12-1ubuntu1) but 2:1.firefox1.4.99+1.5rc3.dfsg-1ubuntu10 is to be installed
E: Broken packages
fylzd@love:~$ sudo apt-get install libnspr4
Reading package lists... Done
Building dependency tree... Done
libnspr4 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 21 not upgraded.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-01-04 10:01 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
源里面的eclipse与最新的ff1.5冲突,直接去eclispe网站下载一个解压缩使用。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-01-04 11:11 

注册: 2005-12-28 11:37
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
oneleaf 写道:
源里面的eclipse与最新的ff1.5冲突,直接去eclispe网站下载一个解压缩使用。


谢谢!这个问题等等会解决吗?如果等等会解决的话,我就再等等,因为从源来装软件方便,舒服,省心。最近反正也不太急着用他。
如果能解决,大概要等多久呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-01-04 11:14 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
你可以将你的FF的版本降下来。或者等待下一个版本。将在4月份发布。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译