[问题] 我的 ubuntu 5.04 经常停止响应

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
svscool
帖子: 16
注册时间: 2005-06-09 19:13
送出感谢: 0
接收感谢: 0

[问题] 我的 ubuntu 5.04 经常停止响应

#1

帖子 svscool » 2005-06-10 11:31

我的 ubuntu 5.04 是按照光盘默认安装的
因为我是新手, 也没对系统做过太多的配置修改
但是现在经常开一些不多的应用程序的时候就停止响应了, 鼠标键盘都无响应
特别是在开大一点的应用程序的时候会这样, 比如 fx,acroread, OOo 等等
这个时候就只能重启机器了, 很郁闷啊
我的机器 CPU 是 AMD AthlonXP2500+ 内存是 Kingston DDR400 256M
虽然配置很烂, 但也不至于连基本的应用都不成啊
多谢指导
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-06-10 11:36

$sudo apt-get update
$sudo apt-get dist-upgrade

试试。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
svscool
帖子: 16
注册时间: 2005-06-09 19:13
送出感谢: 0
接收感谢: 0

#3

帖子 svscool » 2005-06-10 12:26

这个是干嘛的呢?
我装完系统后已经 apt-get update apt-get upgrade 过了呀
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#4

帖子 lyreopera » 2005-06-13 12:41

我倒是试过1次什么也没干,

就突然停止响应了,

还有一次刚输完用户密码就停了……

奇怪!
……
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-06-13 14:02

呵呵,我第一次使用ubuntu也是这个样子的。但不知为什么,在一次灾难性毁灭之后,我重装了ubuntu,倒发觉没有了第一次的停顿与死机了(至少没那么多发生)。

后来也证实了是我机子的硬件问题,是显卡接触有问题。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#6

帖子 lyreopera » 2005-06-23 13:16

我只知道我这刚装不久的机子,

到现在用mce2005从没死过机……

怎么linux死了???


cd2.4g
256m ddr400 x2 双通道
865pe
fx5200
seagate 160g
……
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 gnix_oag » 2005-06-23 14:48

我的也是一样

经常死机

不过后来重新安装后没有 sudo apt-get install linux-686

就不死机了

是不是这个有问题
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#8

帖子 lyreopera » 2005-06-23 20:37

楼上的注意我的签名……


我根本就不可能用686的……
……
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2005-06-23 20:45

lyreopera 写了:楼上的注意我的签名……


我根本就不可能用686的……


他是说没有安装686。 :lol:
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#10

帖子 lyreopera » 2005-06-24 1:32

yongyi 写了:
lyreopera 写了:楼上的注意我的签名……


我根本就不可能用686的……


他是说没有安装686。 :lol:



他没有装686,

我也没有,

他是说用686死机,

重装不用686,那就是用386不死,

而我用386也死,所以就不是这个686、386的问题……
……
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 ct » 2005-06-24 1:54

应该跟硬件有关系了,内存或显卡接触不良或者是网卡有点短路很容易造成这些问题。
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#12

帖子 maniac » 2005-06-24 2:21

yongyi 写了:呵呵,我第一次使用ubuntu也是这个样子的。但不知为什么,在一次灾难性毁灭之后,我重装了ubuntu,倒发觉没有了第一次的停顿与死机了(至少没那么多发生)。

后来也证实了是我机子的硬件问题,是显卡接触有问题。

我的也是,第一次用的时候konqueror一会就死机,重装之后一次都没死过
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#13

帖子 lyreopera » 2005-06-24 6:56

如果是硬件问题,
请解释一下这个现象:

到现在用mce2005从没死过机……


难道是兼容性的问题……
……
回复

回到 “办公、图像、机械电子设计等”