[问题]unable to install scim

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
ittop
帖子: 2
注册时间: 2006-01-11 0:28
送出感谢: 0
接收感谢: 0

[问题]unable to install scim

#1

帖子 ittop » 2006-01-11 0:39

I am using Ubuntu 5.10 liveCD. A few days ago, I can install the scim package for Chinese input method.
But today I failed.

ubuntu@ubuntu:~$ sudo apt-get install scim
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package scim

I tried update and upgrade but still not working.

Please help me! Thank you very much!!!
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]unable to install scim

#2

帖子 oliver » 2006-01-11 7:01

换一组apt源试下
ittop 写了:I am using Ubuntu 5.10 liveCD. A few days ago, I can install the scim package for Chinese input method.
But today I failed.

ubuntu@ubuntu:~$ sudo apt-get install scim
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package scim

I tried update and upgrade but still not working.

Please help me! Thank you very much!!!
ittop
帖子: 2
注册时间: 2006-01-11 0:28
送出感谢: 0
接收感谢: 0

#3

帖子 ittop » 2006-01-11 7:18

thanks for your suggestion~
i tried that too. didn't work.............

i found one strange thing
when I used apt-get install offline, it's different for scim and other packages.
for scim, it's the same as above
for others, it's the same as normal ones....

HELP! i wanna type chinese.......55555
thank you very much
回复

回到 “办公、图像、机械电子设计等”