当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : lyx设置(已解决)
帖子发表于 : 2007-11-06 13:34 
头像

注册: 2005-11-17 15:45
帖子: 2996
地址: 湖北
送出感谢: 0 次
接收感谢: 1
从源里面安装了lyx1.5.1,可以输入我们,但无论如何(设定UTF8和GBK编码都试过 )不能输出中文,总是出现图中的错误。不知道哪位达人指点一下?谢谢!我用的latex是源里面的texlive,也设好了中文字体。 :D :D


附件:
2007-11-06-131922_693x676_scrot.png
2007-11-06-131922_693x676_scrot.png [ 175.72 KiB | 被浏览 467 次 ]



_________________
代码:
枪杆子里面出政权


最后由 rhfcaesar 编辑于 2007-11-06 14:32,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-06 14:31 
头像

注册: 2005-11-17 15:45
帖子: 2996
地址: 湖北
送出感谢: 0 次
接收感谢: 1
NND,自己搞定了!
原来,lyx默认没有设定latex的字体。


附件:
2007-11-06-143200_690x551_scrot.png
2007-11-06-143200_690x551_scrot.png [ 38.48 KiB | 被浏览 448 次 ]



_________________
代码:
枪杆子里面出政权
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-26 9:12 

注册: 2006-10-19 9:17
帖子: 466
送出感谢: 0 次
接收感谢: 0 次
我的情况和你的一样,但是我按你的设置后,还是照旧,其他的你是如何设置的??谢谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-26 18:02 
头像

注册: 2005-11-17 15:45
帖子: 2996
地址: 湖北
送出感谢: 0 次
接收感谢: 1
plasma2006 写道:
我的情况和你的一样,但是我按你的设置后,还是照旧,其他的你是如何设置的??谢谢

要在document---settings---language里面设定编码为UTF-8,保存。


_________________
代码:
枪杆子里面出政权


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译