能不用esd吗

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

能不用esd吗

#1

帖子 eexpress » 2006-01-15 1:30

好像gaim用这个,系统也有地方用esd。问题是quake不能开esd,每次kill麻烦了点。
● 鸣学
xk.leng
帖子: 57
注册时间: 2006-01-09 22:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xk.leng » 2006-01-15 5:49

个人认为,可以不用esd,但是你要自己编译声卡驱动模块,

不供参考 :oops: :oops: :oops:
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dongmh » 2006-01-15 12:51

我觉得可能要等到下个版本吧GStreamer 0.10.0这个也许会有点用的
ubuntu 6.06
我是初学者 大家多多关照
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

Re: 能不用esd吗

#4

帖子 catinsnow » 2006-01-15 16:18

eexpress 写了:好像gaim用这个,系统也有地方用esd。问题是quake不能开esd,每次kill麻烦了点。
gaim可以选的吧.可以用命令aplay %s.
首选项->音效里,选掉"启用音效服务器"应该就可以不启用esd服务了.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#5

帖子 catinsnow » 2006-01-15 16:20

xk.leng 写了:个人认为,可以不用esd,但是你要自己编译声卡驱动模块,

不供参考 :oops: :oops: :oops:
esd真的不在声卡驱动模块里.它只是个声音服务器,alsa或oss驱动的应用程序.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-01-15 16:41

以前不知道有aplay。安装了个mpg321的。用法倒是都试过的。就是不确定还有什么其他软件用到esd的。totem和系统音效好像是esd的哦。
● 鸣学
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#7

帖子 catinsnow » 2006-01-16 0:25

eexpress 写了:以前不知道有aplay。安装了个mpg321的。用法倒是都试过的。就是不确定还有什么其他软件用到esd的。totem和系统音效好像是esd的哦。
多媒体选择器里不要选esd,totem就不会用到esd了.禁用掉esd服务之后系统音效就没有了.因为libgnome用的esd,这个目前没有办法,以后libgnome用gst了就好了.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “办公、图像、机械电子设计等”