[分享]庆祝一下,安装ABAQUS6.7成功!!!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
PentiumMMX
帖子: 51
注册时间: 2007-07-17 12:54
送出感谢: 0
接收感谢: 0

[分享]庆祝一下,安装ABAQUS6.7成功!!!

#1

帖子 PentiumMMX » 2007-12-09 13:26

先是安装6.6.3,可是总是缺少lib.so.6文件,试装了好几次JAVA和Lib都没有通过。

最后发现论坛有安装成功6.7的帖子,遂试一试,没想到成功了。


具体得步骤见http://forum.ubuntu.org.cn/viewtopic.php?p=478339&sid=5fd1c3644e2e01d6f17b2724897cbf7f

我补充几点建议:

1。尽量把自己的用户权限放到root组,否则启动过程中,临时文件目录没有权限,./flexlm都汇报没有权限。
我就用了笨办法,把自己放到root组
2。将安装的license文件的启动改为自启动,否则开机每一次都要启动lmgrd

./lmgrd -c license.dat

3。在/usr目录里面建立tmp目录,里面要写入./flexlm的启动文件,当然也要有写权限
4。如果显卡驱动没有,建议用./abaqus cae -mesa启动兼容模式,虽然刷新有点慢。建议A卡用此模式。
5。不像Windows一样,我们可以在外面定义Scratch目录,或者修改env文件,我在env里面没有找到相关的设定。

笨办法:启动abaqus,进入界面,在file菜单中,可以设定工作路径。
要不然像我第一次求解一样,完了只在保存cae的目录找见.cae和.jnl之外,其他都不见了,后来发现在Commands下面,整个乱套了。

做了一个简单的求解运算,果然比win下面快。
附件
Screenshot.png
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#2

帖子 drongh » 2007-12-10 21:43

这个软件是干什么的
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

Re: [分享]庆祝一下,安装ABAQUS6.7成功!!!

#3

帖子 ubantu » 2007-12-11 10:19

PentiumMMX 写了:先是安装6.6.3,可是总是缺少lib.so.6文件,试装了好几次JAVA和Lib都没有通过。

最后发现论坛有安装成功6.7的帖子,遂试一试,没想到成功了。


具体得步骤见http://forum.ubuntu.org.cn/viewtopic.php?p=478339&sid=5fd1c3644e2e01d6f17b2724897cbf7f

我补充几点建议:

1。尽量把自己的用户权限放到root组,否则启动过程中,临时文件目录没有权限,./flexlm都汇报没有权限。
我就用了笨办法,把自己放到root组
2。将安装的license文件的启动改为自启动,否则开机每一次都要启动lmgrd

./lmgrd -c license.dat

3。在/usr目录里面建立tmp目录,里面要写入./flexlm的启动文件,当然也要有写权限
4。如果显卡驱动没有,建议用./abaqus cae -mesa启动兼容模式,虽然刷新有点慢。建议A卡用此模式。
5。不像Windows一样,我们可以在外面定义Scratch目录,或者修改env文件,我在env里面没有找到相关的设定。

笨办法:启动abaqus,进入界面,在file菜单中,可以设定工作路径。
要不然像我第一次求解一样,完了只在保存cae的目录找见.cae和.jnl之外,其他都不见了,后来发现在Commands下面,整个乱套了。

做了一个简单的求解运算,果然比win下面快。


悄悄问一下,where is the file to download?
dumashu
帖子: 112
注册时间: 2007-03-30 22:35
送出感谢: 0
接收感谢: 0

Re: [分享]庆祝一下,安装ABAQUS6.7成功!!!

#4

帖子 dumashu » 2007-12-14 19:04

哈工大的服务器上应该有
楼主也是搞CAE的啊,不错不错
ubantu 写了:
PentiumMMX 写了:先是安装6.6.3,可是总是缺少lib.so.6文件,试装了好几次JAVA和Lib都没有通过。

最后发现论坛有安装成功6.7的帖子,遂试一试,没想到成功了。


具体得步骤见http://forum.ubuntu.org.cn/viewtopic.php?p=478339&sid=5fd1c3644e2e01d6f17b2724897cbf7f

我补充几点建议:

1。尽量把自己的用户权限放到root组,否则启动过程中,临时文件目录没有权限,./flexlm都汇报没有权限。
我就用了笨办法,把自己放到root组
2。将安装的license文件的启动改为自启动,否则开机每一次都要启动lmgrd

./lmgrd -c license.dat

3。在/usr目录里面建立tmp目录,里面要写入./flexlm的启动文件,当然也要有写权限
4。如果显卡驱动没有,建议用./abaqus cae -mesa启动兼容模式,虽然刷新有点慢。建议A卡用此模式。
5。不像Windows一样,我们可以在外面定义Scratch目录,或者修改env文件,我在env里面没有找到相关的设定。

笨办法:启动abaqus,进入界面,在file菜单中,可以设定工作路径。
要不然像我第一次求解一样,完了只在保存cae的目录找见.cae和.jnl之外,其他都不见了,后来发现在Commands下面,整个乱套了。

做了一个简单的求解运算,果然比win下面快。


悄悄问一下,where is the file to download?
field
帖子: 156
注册时间: 2005-05-31 19:32
送出感谢: 0
接收感谢: 0

#5

帖子 field » 2007-12-18 11:01

ubuntu7.10,

license能够正常启动:
xsla@xsla:/opt/abaqus/License$ ./lmutil lmstat
lmutil - Copyright (c) 1989-2005 Macrovision Europe Ltd. and/or Macrovision Corporation. All Rights Reserved.
Flexible License Manager status on Tue 12/18/2007 10:19

License server status: 27003@xsla
License file(s) on xsla: /opt/abaqus/License/license.dat:

xsla: license server UP (MASTER) v10.8

Vendor daemon status (on xsla):

ABAQUSLM: UP v10.8

sudo ./abaqus help可以运行

sudo ./abaqus cae运行有错误:
xsla@xsla:/opt/abaqus/Commands$ sudo ./abaqus cae
11:01:34 (ABAQUSLM) OUT: "cae" root@xsla
11:01:34 (ABAQUSLM) 1197993694/0/6.7-1/0/99/1/1/cae/28106/xsla/unknown
ABAQUS Error: Bad instruction reference (10128). Please contact your local Abaqus office.
11:01:34 (ABAQUSLM) IN: "cae" root@xsla
Abaqus Error: Abaqus/CAE Kernel exited with an error.
field
帖子: 156
注册时间: 2005-05-31 19:32
送出感谢: 0
接收感谢: 0

#6

帖子 field » 2007-12-18 14:42

lmstat命令显示没有licenses在使用。不知道成功安装的状态下lmstat显示什么内容?

xsla@xsla:/opt/abaqus/License$ ./lmstat -a
lmstat - Copyright (c) 1989-2005 Macrovision Europe Ltd. and/or Macrovision Corporation. All Rights Reserved.
Flexible License Manager status on Tue 12/18/2007 14:33

License server status: 27003@xsla
License file(s) on xsla: /opt/abaqus/License/license.dat:

xsla: license server UP (MASTER) v10.8

Vendor daemon status (on xsla):

ABAQUSLM: UP v10.8

Feature usage info:

Users of adams: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of ams: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of aqua: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of beamSectGen: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of catiav5_import: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cadporter_catia: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cadporter_catiav5: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cadporter_ideas: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cadporter_parasolid: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cadporter_proe: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cae: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cmold: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of cosimulation: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of design: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of explicit: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of foundation: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of moldflow: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of noGUI: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of parallel: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of standard: (Total of 99 licenses issued; Total of 0 licenses in use)

Users of viewer: (Total of 99 licenses issued; Total of 0 licenses in use)
lang45351
帖子: 11
注册时间: 2008-01-02 21:44
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lang45351 » 2008-01-08 21:57

多谢分享
liucheng83
帖子: 33
注册时间: 2008-04-01 14:15
送出感谢: 0
接收感谢: 0

#8

帖子 liucheng83 » 2008-05-06 10:04

问一下,我把cd2.iso加载到/mnt中,直接运行 ./setup 提示 /bin/csh :损坏的解释器
而后切换到/home/username/目录下 运行 sudo /mnt/./setup 提示找不到文件 不知道有没有人碰到类似情形,
盼望得到解决办法
zzszzs
帖子: 2
注册时间: 2009-09-27 18:24
送出感谢: 0
接收感谢: 0

Re: [分享]庆祝一下,安装ABAQUS6.7成功!!!

#9

帖子 zzszzs » 2011-11-27 19:05

楼主你好,我安装完server后无法执行lmgrd,说是“无法执行二进制文件” 这个怎么解决啊?
回复

回到 “办公、图像、机械电子设计等”