[问题]OpenOffice的幻灯片展示有问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
jack223
帖子: 40
注册时间: 2007-11-21 1:58
送出感谢: 0
接收感谢: 0

[问题]OpenOffice的幻灯片展示有问题

#1

帖子 jack223 » 2007-12-14 0:24

安装Ubuntu7.10自带的openoffice,进行PPT展示
刚开始一切正常,大概播放了一个多小时之后,进行幻灯片切换时,比较慢,大概要6秒左右,不知道为什么?
请各位给点建议。
谢谢大家了!
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#2

帖子 hubert_star » 2007-12-14 0:33

我一个40多页的PPT,给客户讲了将近一个上午,又是讨论什么的,中间停顿时间也很长,没有出现楼主所说的情况,是不是你的机器在做updatedb什么的操作耗用了资源阿。
jack223
帖子: 40
注册时间: 2007-11-21 1:58
送出感谢: 0
接收感谢: 0

没有update呢

#3

帖子 jack223 » 2007-12-14 23:10

谢谢了!
不知道呢,这个礼拜天讲课再看看效果
有点麻烦!
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#4

帖子 RegentW » 2007-12-15 15:03

估计是系统在运行什么进程 我有时也出现LZ的情况
Core i5, 512G + SSD 20G, DDRIII 8G
tomguy
帖子: 702
注册时间: 2005-09-27 10:32
送出感谢: 0
接收感谢: 0

#5

帖子 tomguy » 2007-12-15 20:15

PPT 是什么意思?
jack223
帖子: 40
注册时间: 2007-11-21 1:58
送出感谢: 0
接收感谢: 0

发现问题了,可是还没解决

#6

帖子 jack223 » 2007-12-16 13:15

上午上课,发现问题所在:
一直运行 很好,可是因为要演示,所以要切换桌面和放大屏幕
当我一执行这样的操作后,再切换幻灯片的话就会很慢
没办法,只能退出ooo,再进入演示。
真是麻烦,希望大家能够一起来想办法解决这个问题!
jack223
帖子: 40
注册时间: 2007-11-21 1:58
送出感谢: 0
接收感谢: 0

发现一个奇怪问题

#7

帖子 jack223 » 2007-12-16 22:48

当出现切换幻灯片比较慢之后,如果退出openoffice之后,再打开ppt会超级慢。
这时候只能直接kill掉openoffice解决之
killed之后,再打开就会很快了。
不知道什么原因。
真是麻烦
jack223
帖子: 40
注册时间: 2007-11-21 1:58
送出感谢: 0
接收感谢: 0

没人知道吗?

#8

帖子 jack223 » 2007-12-18 16:45

我晕呀,没人知道吗?
zhaofw
帖子: 40
注册时间: 2007-01-25 20:12
送出感谢: 0
接收感谢: 1 次

#9

帖子 zhaofw » 2007-12-27 15:30

遇到了相同的问题,还没解决
回复

回到 “办公、图像、机械电子设计等”