当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]究竟关掉什么桌面特效,mpalyer的xv视频输出才正常呢?
帖子发表于 : 2008-01-17 9:45 
头像

注册: 2007-05-05 23:30
帖子: 562
送出感谢: 0 次
接收感谢: 0 次
如果全面取消桌面效果,那么mplayer用xv视频输出就完全播放正常。但是点选桌面效果后,就只有声音没有图像了;而选择x11还正常,但是那个太耗资源了。
我试过一个一个关掉一些效果试试,但是都没成功,但是全面取消就可以。不知道是哪个效果阻止了xv的视频驱动。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-17 15:17 

注册: 2008-01-14 11:14
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
他那个“桌面效果”选项给我的感觉是他好像激活了一些在效果选项里面没有的效果……只要选中它,桌面就会很慢,就算是把单独的全禁用了也是……郁闷……

如果搂住对特效要求不高的话,可以在“桌面效果”的“高级选项”里把渲染选成XRender,xv就能用了~~不过在我这特效要少很多……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-17 17:02 
头像

注册: 2007-05-05 23:30
帖子: 562
送出感谢: 0 次
接收感谢: 0 次
高手,不过换成x render,菜单显示全部都不能看了,刚出来立即就显示,鼠标经过时又显示一部分,去下一级菜单更是困难重重……,还是改成opengl了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-17 23:48 

注册: 2008-01-14 11:14
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
呵呵,哪里哪里,我还是新手啊~~在我这里OpenGL比较慢……既然是OpenGL,mplayer也是可以用GL输出的啊~~我用的是Smplayer,可以选gl和gl2,都行,不过在我这里播放时就会出现类似楼主的问题……唉……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-18 0:33 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
确认下显卡是否进黑名单

比如965的x3100就是黑名单中的显卡


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-17 11:59 
头像

注册: 2007-05-24 11:14
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
在Options -> Preferences ->General的Output drivers里面,Video选X11,Audio选alsa
另外,在Video的标签页里把Disable screensaver前面的勾去掉

应该就可以了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-18 19:24 
头像

注册: 2007-05-05 23:30
帖子: 562
送出感谢: 0 次
接收感谢: 0 次
的确。现在一直用x11输出。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译