当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]dell vostro 1000驱动求助
帖子发表于 : 2008-01-22 16:23 
头像

注册: 2008-01-04 13:00
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
我的本是dell vostro 1000,集成ATI Radeon Xpress 1150显卡,在安装Kubuntu-amd64时,出现只能从 低图像 安全模式下安装,而且安装后图像很模糊,也没有声音,还有能安装中文等任何软件,请问各位高手应该怎么办?从哪里可以下载驱动程序?我找了快一天了,可找不到啊!……


另外顺便请教一下,怎么为root设密码并登陆和使用呢?
还有不能 下载的问题……怎么安装 新立得?
想再装个GNOME桌面系统,应该怎么办?装了以后该怎么切换?


谢谢各位!!
[/code]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-23 9:05 
头像

注册: 2008-01-04 13:00
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
我现在有一张买本儿时带的 红旗Linux的安装盘,说是集成了所有的驱动程序,但我不知该怎样提取,不知哪位能说一下提取方法?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [问题]dell vostro 1000驱动求助
帖子发表于 : 2009-03-14 13:30 

注册: 2006-10-19 19:05
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
这样的帖子,就此石沉大海了。。。。 :em06

心酸呀。我的也是这个本子,目前就是显卡的问题没有解决。。。。

顶一下,希望有人能释惑。。。。

:em11 :em11 :em11


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]dell vostro 1000驱动求助
帖子发表于 : 2009-03-28 18:33 
头像

注册: 2008-10-01 0:20
帖子: 845
系统: ubuntu kylin14.04.3
送出感谢: 1
接收感谢: 0 次
文化是经典 写道:
这样的帖子,就此石沉大海了。。。。 :em06

心酸呀。我的也是这个本子,目前就是显卡的问题没有解决。。。。

顶一下,希望有人能释惑。。。。

:em11 :em11 :em11

决心抛弃windows的话可以用dell的ubuntu安装,网址是:http://linux.dell.com/
具体参考:http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=137615


_________________
自由软件爱好者


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译