当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : kde4.0.1,想说爱你不容易!
帖子发表于 : 2008-02-25 14:30 
头像

注册: 2006-05-10 16:01
帖子: 259
地址: 安徽合肥
送出感谢: 0 次
接收感谢: 0 次
作为长期的ubuntu 7.10 gnome用户,近来被kde4.0勾的心痒,于是apt-get install kde4-core, apt-get install kde4

安装倒是没什么问题,就是没法用,也不能说完全没法用,只是不舒服,最不爽的是分辩率保存不住,重启桌面又是60hz,呵呵,这仅是冰山一角,动不动系统就崩掉,如果不设主题前倒还好,设过主题后,也不知怎的,连面板都变白了,呵呵。这次弟怎一个愁字了得,幸亏还有个gnome可用,唉。

不行,换个刚出来kubuntu8.04 alpha5试试如何?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-25 14:42 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
不建议非kde老用户用现在的kde4.... 等kde4.1出来以后再试试吧


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-25 16:48 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
我现在用的使3.5.9。。感觉不错,。。。
就是adept不定时崩溃。。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-25 21:10 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
额。我有个疑问,为什么我只是为了保证EVA不崩溃,装了个kdebase及其依赖组件,就可以直接使用KDE界面?难道kdebase就是KDE3.5?那么源里还有个kubuntu,又有什么不同?
我也想用KDE4试试看,既然现在不稳定,那么以后如果稳定了,3.5会升级到4吗?也就是我的kdebase会再升级么?


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-25 21:14 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
kdebase顾名思义就是kde的基础核心, 目前这个是3.5.x, kubuntu是kde为默认桌面的发行版, 安装kubuntu-desktop即可. kde3和kde4是两个大版本, 是革命性的发展, 不能升级. 可以自己全新安装, 比如在8.04里面安装kde4即可.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译