当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 继续一个奇怪问题
帖子发表于 : 2008-04-25 17:43 

注册: 2007-10-19 22:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
kubuntu8.04-kde4 不能识别FAT32格式盘中中文名文件,可以识别NTFS
中的中文名文件。
系统已经换成中文了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-25 20:33 
头像

注册: 2005-10-04 16:16
帖子: 274
地址: Beijing
送出感谢: 0 次
接收感谢: 2
貼你的 /etc/fstab 看看


_________________
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-25 21:00 

注册: 2007-10-19 22:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda3
UUID=77d01b1d-5142-4848-9f0e-6598d431d9aa / ext3 relatime,errors=remount-ro 0 1
# /dev/sda4
UUID=04fe05d7-dece-4016-8454-6e77ef734042 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-01 0:30 
头像

注册: 2008-03-23 17:49
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
lz的fstab里面没有自动挂载fat32分区。
自己设置一下。
或者参考我在这个帖子里的回复:
http://forum.ubuntu.org.cn/viewtopic.php?p=724669&highlight=#724669


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译