[问题]我现在是KDE3。5,怎么才能更新到4阿?

KDE桌面环境
回复
wlh86618
帖子: 97
注册时间: 2007-09-12 21:09
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

[问题]我现在是KDE3。5,怎么才能更新到4阿?

#1

帖子 wlh86618 » 2008-05-03 8:19

如题!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-05-03 9:48

代码: 全选

sudo apt-get install kde4
kde4没有办法由kde3.5x升级上来的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
wlh86618
帖子: 97
注册时间: 2007-09-12 21:09
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wlh86618 » 2008-05-03 11:34

leeaman 写了:

代码: 全选

sudo apt-get install kde4
kde4没有办法由kde3.5x升级上来的
如果sudo apt-get install kde4了。原来的3.5是不是要先卸载,还是直接安装4?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-05-03 12:08

不用可以并处的,不过kde4还不是太完善
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 fortruth » 2008-05-03 18:11

出于 KDE4 还不适合应用的考虑。
kde4 安装并没有覆盖 KDE3
kde4 是安装在 /usr/lib/kde4 下
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
poet
帖子: 2841
注册时间: 2006-09-11 22:47
送出感谢: 0
接收感谢: 4 次

#6

帖子 poet » 2008-05-04 12:13

目前只能单独安装4,不能升级到4。

估计8.10出的时候才能真正的“升级”到4,而不象现在这样是“单独安装”一个KDE4。
wlh86618
帖子: 97
注册时间: 2007-09-12 21:09
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 wlh86618 » 2008-05-04 20:19

poet 写了:目前只能单独安装4,不能升级到4。

估计8.10出的时候才能真正的“升级”到4,而不象现在这样是“单独安装”一个KDE4。
现在不是出8。10了吗?
回复

回到 “Kubuntu”