新手求助!关于中文显示

KDE桌面环境
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#16

帖子 yongyi » 2005-07-14 23:52

eebear 写了:不行啊!控制中心里面没有“简体中文”这一选项,我是按照:
http://www.ubuntu.org.cn/support/docume ... st_install
的说明来配置的,对我的Kubuntu没有效果 :(
呵呵,我给上面的链接你,你看了?
1.控制中心-区域和辅助功能-国家/地区和语言,添加语言:“简体中文”,国家地区选“中国”。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
eebear
帖子: 15
注册时间: 2005-07-04 13:24
送出感谢: 0
接收感谢: 0

#17

帖子 eebear » 2005-07-15 0:02

???看了呀!不过好像不行啊?
:shock:
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#18

帖子 yongyi » 2005-07-15 0:11

sudo apt-get install kde-i18n-zhcn
这个装了?中文字体有了?
对了,你在控制中心选过中文,或作过一些设置后,它不会立刻显示效果(有一部分可以),只会显示在新打开的窗口中的。如果你调整过区域,很可能它弹出个小窗口,会说重装配置系统文件的。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
eebear
帖子: 15
注册时间: 2005-07-04 13:24
送出感谢: 0
接收感谢: 0

#19

帖子 eebear » 2005-07-15 0:58

这个是什么??好像没有装 :shock:
我明天试试把,机器在实验室里!
先在这里谢谢版主! :)
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#20

帖子 yongyi » 2005-07-15 8:57

eebear 写了:这个是什么??好像没有装 :shock:
我明天试试把,机器在实验室里!
先在这里谢谢版主! :)
我在前面的帖子已经提出过了。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
eebear
帖子: 15
注册时间: 2005-07-04 13:24
送出感谢: 0
接收感谢: 0

#21

帖子 eebear » 2005-07-15 21:33

yongyi,我把中文语言包装上了,现在系统界面都是中文的了。但是中文显示仍然不正常!还是有很多点和方框,这时为什么呢? :(
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#22

帖子 yongyi » 2005-07-15 21:44

http://www.ubuntu.org.cn/support/docume ... sansyuanti
有没有进行中文美化?
然后像这里的:
viewtopic.php?t=915
控制中心-外观和主题-字体,选择你喜欢的(或者显示效果好的)字体和大小
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
eebear
帖子: 15
注册时间: 2005-07-04 13:24
送出感谢: 0
接收感谢: 0

#23

帖子 eebear » 2005-07-16 0:29

太谢谢你了,yongyi :D
我已经按照你给的链接作了,这次完全弄好了,显示没有问题了,而且字体非常漂亮!!!
这两天真是麻烦你了,非常感谢! :D
回复

回到 “Kubuntu”