当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]大家探讨一下64位平台的应用问题。
帖子发表于 : 2008-06-14 14:29 

注册: 2007-06-18 12:31
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
大家探讨一下,在使用KDE界面64位架构的平台下有哪些应用不近如人意,有哪些需要改进!本人以为最常见的问题就是例如:flash插件没有64位版的!很多软件也未推出64位平台的版本!想用64位平台取代32位平台还有很长的路要走!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-14 16:05 
头像

注册: 2007-05-05 23:30
帖子: 562
送出感谢: 0 次
接收感谢: 0 次
就是flash了吧,其它的都可以了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-14 16:22 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
没有64位版就用32位,反正都能用,flash还有个开源版Gnash,有64位的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-14 16:49 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
有个plugins wrapper 的嘛.. 我这里就可以正常用 flash 32位插件


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-14 16:34 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
sudo apt-get install flashplugin-nonfree 就可以使用了

真不明白搂主为什么还觉得flash不能用,那都是一两年前的老皇历了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-19 10:50 
头像

注册: 2006-03-02 23:51
帖子: 231
送出感谢: 0 次
接收感谢: 1
poet 写道:
sudo apt-get install flashplugin-nonfree 就可以使用了

真不明白搂主为什么还觉得flash不能用,那都是一两年前的老皇历了。


flash确实没有64位的版本,32位的版本firefox用不了,但konqueror好像可以用


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-19 13:49 
头像

注册: 2008-01-23 14:02
帖子: 884
地址: 吉林大学
送出感谢: 0 次
接收感谢: 0 次
ulixer 写道:
poet 写道:
sudo apt-get install flashplugin-nonfree 就可以使用了

真不明白搂主为什么还觉得flash不能用,那都是一两年前的老皇历了。


flash确实没有64位的版本,32位的版本firefox用不了,但konqueror好像可以用



我现在用的是ubuntu8.04amd64,没事就去优酷看视频……………… :em06 :em06


如果能连上国外网站就 sudo apt-get install flashplugin-nonfree 就可以了。


_________________
立柱博客:书写生活,记录时间-哲学|互联网|文艺|英语


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-20 17:29 

注册: 2008-05-28 9:13
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我安装也是64位版的,上了一次带Flash的网站,然后弹出一堆东西要求更新,我直接点了一下更新,现在看什么Flash都没有问题了。。。

不过我是作Flash和Flex编程的,用wine安装Flex Builder3不能用,Flash CS3的界面非常乱,不知道该怎么弄。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译