[问题]想用kde4.0中文,但是总是搞不了!

KDE桌面环境
回复
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

[问题]想用kde4.0中文,但是总是搞不了!

#1

帖子 的日多 » 2008-07-09 3:12

网上说用这个命令可以安装中文包
sudo apt-get install language-pack-kde-zh language-pack-kde-zh-base language-pack-zh language-pack-zh-base

但是,我确用不了呀!
derido@derido:~$ sudo apt-get install language-pack-kde-zh language-pack-kde-zh-base language-pack-zh language-pack-zh-base
正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: Error occurred while processing haskelldb-doc (NewFileDesc2)
E: Problem with MergeList /var/lib/apt/lists/ubuntu.csie.ntu.edu.tw_ubuntu_dists_gutsy_universe_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
derido@derido:~$
这是什么问题呀?

还问一下,有谁在U8.04安装KDE4.1,成功安装中文包的帮我一下,谢谢了
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2008-07-09 8:53

.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
bleusone
帖子: 35
注册时间: 2007-09-26 21:46
送出感谢: 0
接收感谢: 0

#3

帖子 bleusone » 2008-09-14 15:51

全部试过了 还是没办法改成中文的
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 asky800 » 2008-09-21 7:52

E: 无法解析或打开软件包的列表或是状态文件。

出现这个问题意为着你的软件源有问题,换个源试试。

直接安装这个就是kde4的中文语言包了。进去还需在语言哪里设置。

sudo apt-get install kde-l10n-zhcn

你的版本还是gutsy?这个版本也太久了吧。
回复

回到 “Kubuntu”