[问题]请问如何安装kdelibs4-dev

KDE桌面环境
回复
lypat2008
帖子: 203
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

[问题]请问如何安装kdelibs4-dev

#1

帖子 lypat2008 » 2006-04-23 10:49

sudo apt-get install kdelibs4-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
kdelibs4-dev: 依赖: kdelibs4c2 (= 4:3.4.3-0ubuntu2) 但是 4:3.5.0-0ubuntu0breezy1 正要被安装
依赖: kdelibs-bin (= 4:3.4.3-0ubuntu2) 但是 4:3.5.0-0ubuntu0breezy1 正要被安装
依赖: libarts1-dev (>= 1.4.0) 但是它将不会被安装
E: 受损安装包
我用的是5.10版的,源是cn99
麻烦帮忙,谢谢!!
herotaotao
帖子: 74
注册时间: 2006-01-04 15:38
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 herotaotao » 2006-04-25 13:05

依赖什么,就把依赖的包装上
我向往自由,所以我加入了Linux ;我拥有爱心,因此我遨游在Ubuntu。
lypat2008
帖子: 203
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#3

帖子 lypat2008 » 2006-04-28 9:26

依赖: libarts1-dev (>= 1.4.0) 但是它将不会被安装
E: 受损安装包
问题是这个装不上!!
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#4

帖子 renex » 2006-05-02 22:27

sudo apt-get install kdelibs4c2
lypat2008
帖子: 203
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#5

帖子 lypat2008 » 2006-05-03 0:43

已经解决了,重装,应该是原来的系统坏了,不过用cn99的源,装的kde变成3.4x的版本了,以前是3.5的,感觉怪怪的。。
回复

回到 “Kubuntu”