当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装KDE4时出现错误
帖子发表于 : 2008-08-18 15:42 
头像

注册: 2008-08-11 14:35
帖子: 291
地址: Galaxy 581
送出感谢: 0 次
接收感谢: 0 次
代码:
E: /var/cache/apt/archives/skanlite-kde4_0.1-0ubuntu1~hardy1_i386.deb: 正试图覆盖“/usr/lib/kde4/share/doc/kde4/HTML/en/doc/index.docbook”,它属于软件包 kdesudo-kde4

我用的是CN99源,8.04的。谁知道怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-31 2:22 
头像

注册: 2005-11-06 1:51
帖子: 1795
地址: 七彩云世界
送出感谢: 0 次
接收感谢: 0 次
出现 冲突, 要么 update 一下 试一下..
要么, 删除 "/usr/lib/kde4/share/doc/kde4/HTML/en/doc/index.docbook" 这个试一下.
删除这个应该没有什么大问题.

再不行, 就换个源..
deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu hardy main

这个源, 都到了 KDE 4.1了. 而不是 4.01..


_________________
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译