当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级KDE4.1.1时,出现kstars-kde4: 冲突
帖子发表于 : 2008-09-05 11:04 

注册: 2005-08-07 0:27
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
下列的软件包有不能满足的依赖关系:
kstars-kde4: 冲突: indi-kde4 但是 4:4.0.5-0ubuntu1~hardy1 正要被安装
E: 无法安装的软件包

结果导致无法安装kdeedu-kde4
有人遇到过类似的问题吗,如何解决谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-05 11:39 

注册: 2005-08-07 0:27
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
原来是个bug,等待解决方案。

https://bugs.launchpad.net/ubuntu/+sour ... bug/264452


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-05 11:48 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
我的很顺利


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-05 14:47 

注册: 2007-01-13 1:02
帖子: 494
送出感谢: 0 次
接收感谢: 0 次
自己强制一下版本好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译