[问题]怎么设置kde的界面语言?

KDE桌面环境
头像
Alexander
帖子: 58
注册时间: 2006-02-14 19:55
送出感谢: 0
接收感谢: 0
联系:

[问题]怎么设置kde的界面语言?

#1

帖子 Alexander » 2006-06-10 22:55

我用新立得装了kde(不是kubuntu-desktop),之后又装了kde-i18n-zhcn,但是kde的程序和菜单仍然是英文的(非kde的程序都是中文),怎样设置成中文呢?
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2006-06-11 1:08

语言选择那里选了中国了没有?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
Alexander
帖子: 58
注册时间: 2006-02-14 19:55
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Alexander » 2006-06-11 1:51

你是说gdm的语言选择?我试过选了“ 中国大陆 ” 和 “中国大陆(UTF-8)”都一样是英文。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2006-06-11 2:35

kcontrol
在里面找找,有设置国家和语言的。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
Alexander
帖子: 58
注册时间: 2006-02-14 19:55
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Alexander » 2006-06-11 2:44

在kcontrol的 Country/Region里有设Locale的,国家和地区已经设成中国了,可是语言只有“US English”,点“Add Language”选“simplified chinese”之后没有反应。
是不是却了什么包?
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yongyi » 2006-06-11 7:51

那安装下面的包了没:

代码: 全选

sudo apt-get install language-pack-kde-zh language-pack-kde-zh-base language-pack-zh language-pack-zh-base
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
dida
帖子: 131
注册时间: 2006-03-12 17:01
送出感谢: 0
接收感谢: 0

#7

帖子 dida » 2006-06-11 22:07

6楼正解,我也是安装了6楼说的包后,才能在语言那儿选择添加中文
头像
Alexander
帖子: 58
注册时间: 2006-02-14 19:55
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Alexander » 2006-06-12 0:06

感谢yongyi!问题已经解决
原来我没有安装language-pack-kde-zh-base
LinuxMan
帖子: 2
注册时间: 2006-05-27 10:43
送出感谢: 0
接收感谢: 0

#9

帖子 LinuxMan » 2006-12-04 9:23

为什么我在kcontrol的 Country/Region里有设Locale的,国家和地区已经设成中国后,几乎所有菜单,标题都是乱码?
6楼的包都已经安装。 :cry:
jkwtty
帖子: 15
注册时间: 2006-12-25 10:15
送出感谢: 0
接收感谢: 0

我的不行!

#10

帖子 jkwtty » 2007-09-09 22:17

我的装不了,上面说的包装了,还是不行。有这个错误 “Command 'qt-language-selector --mode install' not found.”应该怎么做啊?
jkwtty
帖子: 15
注册时间: 2006-12-25 10:15
送出感谢: 0
接收感谢: 0

#11

帖子 jkwtty » 2007-09-09 22:20

我的可以了,谢谢!
futrue
帖子: 50
注册时间: 2007-10-23 13:18
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 futrue » 2007-10-24 12:30

Setting -->语言和地区-->add个简体中文
头像
wingst
帖子: 35
注册时间: 2007-10-22 9:16
送出感谢: 0
接收感谢: 0

#13

帖子 wingst » 2007-10-26 15:40

按照上面的方法我也弄好了 谢谢6楼的XD啦~
fantasyli
帖子: 47
注册时间: 2008-03-31 13:01
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 fantasyli » 2008-04-05 13:13

yongyi 写了:那安装下面的包了没:

代码: 全选

sudo apt-get install language-pack-kde-zh language-pack-kde-zh-base language-pack-zh language-pack-zh-base
我在终端执行这个代码,提示说没找到这个包,也就是说我没安装这个包,你能不能把这个包发给我,我现在是在windows里看的论坛,我的linux无法联网.
ubuntu
tongttt
帖子: 444
注册时间: 2007-11-27 22:20
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 tongttt » 2008-04-05 14:11

原来是这样啊,
我的kde有救了。
回复

回到 “Kubuntu”