当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : kdm登录界面分辨率怎么改啊?
帖子发表于 : 2006-06-13 15:34 

注册: 2006-01-10 13:51
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我的显示器是17寸CRT的,登录界面偏偏给了个极高的分辨率,好像是1280x1024吧,
闪得利害。

我在/etc/xorg.conf里把大于 1024x768的分辨率都删掉,但是没有用,这个文件里也
找不到刷新率设置,应该怎么办呢?

Kubuntu 6.06


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-13 17:59 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
我删除了就基本可以了。但发现登陆时splash分辨率还是不对,于是在/boot/grub/menu.lst中加入vga=792之类的参数。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-13 21:08 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
把你的/etc/X11/xorg.conf贴出来看看。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-14 18:05 

注册: 2006-01-10 13:51
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
xorg.conf帖在后面

还想问个问题,鼠标的速度怎么调啊?我的鼠标是Logitech Mouseman,
dpi 800,但是每次在KDE设置中心里选鼠标为800都仅对当前会话有效,重启以后
恢复400,拖着一个大鼠标慢慢的移动真的很累啊。。。如果改变鼠标加速度倒是可以保存的,
不过已经习惯不加速的鼠标了(cs害的)。。。


# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "aticonfig-Screen[0]" 0 0
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "Files"

# path to defoma fonts
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "stylus"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "eraser"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "cursor"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Monitor"
Identifier "F720B"
Option "DPMS"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "ATI Technologies, Inc. RV350 AS [Radeon 9600]"
Driver "ati"
BusID "PCI:1:0:0"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies, Inc. RV350 AS [Radeon 9600]"
Monitor "F720B"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "DRI"
Mode 0666
EndSection


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-14 18:20 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
把这段修改了


下次贴东西的时候不要这么贴
像我这样贴就可以了

代码:
Section "Screen"
   Identifier "aticonfig-Screen[0]"
   Device "aticonfig-Device[0]"
   Monitor "aticonfig-Monitor[0]"
   DefaultDepth 24
        SubSection "Display"
                Depth     1
                Modes    "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
                Depth     4
                Modes    "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
                Depth     8
                Modes    "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
                Depth     15
                Modes    "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
                Depth     16
                Modes    "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
                Depth     24
                Modes    "1024x768" "800x600" "640x480"
        EndSubSection
EndSection


最后由 种草得草 编辑于 2006-06-14 18:29,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-14 18:22 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
你这里表明你用的不是defaults screen

Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-06-14 20:01 

注册: 2006-01-10 13:51
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
明白了,搞定了,谢谢你~~

鼠标速度的配置文件在哪里呢?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-06-15 7:37 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
我没关心过鼠标。我鼠标默认配置就很好的。


页首
 用户资料  
 
9 楼 
 文章标题 : 鼠标的问题搞定了
帖子发表于 : 2006-06-16 12:43 

注册: 2006-01-10 13:51
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
鼠标分辨率的问题也解决了,呵呵:)帖出来给大家分享

这里需要一个logitech_applet的程序

代码:
sudo apt-get install checkinstall build-essential libusb-dev
wget -c  http://freshmeat.net/redir/logitech_applet/53319/url_tgz/logitech_applet-0.4test1.tar.gz
tar zxvf logitech_applet-0.4test1.tar.gz
mv logitech_applet-0.4test1 logitech-applet-0.4test1 #下划线变成减号,方便checkinstall
cd logitech-applet-0.4test1
./configure --prefix=/usr
make
sudo checkinstall


这样子会生成一个叫logitech-applet_0.4test1-1_i386.deb的包并且自动安装上。
运行
代码:
sudo logitech_applet -s 800 e

就会将鼠标分辨率设为800。

如果
代码:
sudo vi /etc/init.d/local

写入
代码:
echo "Setting up Logitech mouse..."
logitech_applet -s 800 -e

然后
代码:
sudo chmod 755 /etc/init.d/local
sudo update-rc.d local defaults

每次启动的时候就会默认800cpi了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-06-16 13:16 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
恭喜兄弟了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 鼠标的问题搞定了
帖子发表于 : 2008-02-24 19:30 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
rhymery 写道:
鼠标分辨率的问题也解决了,呵呵:)帖出来给大家分享

这里需要一个logitech_applet的程序

代码:
sudo apt-get install checkinstall build-essential libusb-dev
wget -c  http://freshmeat.net/redir/logitech_applet/53319/url_tgz/logitech_applet-0.4test1.tar.gz
tar zxvf logitech_applet-0.4test1.tar.gz
mv logitech_applet-0.4test1 logitech-applet-0.4test1 #下划线变成减号,方便checkinstall
cd logitech-applet-0.4test1
./configure --prefix=/usr
make
sudo checkinstall


这样子会生成一个叫logitech-applet_0.4test1-1_i386.deb的包并且自动安装上。
运行
代码:
sudo logitech_applet -s 800 e

就会将鼠标分辨率设为800。

如果
代码:
sudo vi /etc/init.d/local

写入
代码:
echo "Setting up Logitech mouse..."
logitech_applet -s 800 -e

然后
代码:
sudo chmod 755 /etc/init.d/local
sudo update-rc.d local defaults

每次启动的时候就会默认800cpi了。

现在的鼠标应该没有这个问题吧。。。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译