为什么adept找不到amarok2?

KDE桌面环境
回复
xsown
帖子: 27
注册时间: 2008-01-12 16:44
送出感谢: 0
接收感谢: 0

为什么adept找不到amarok2?

#1

帖子 xsown » 2009-01-11 12:46

按官方提供的指引,加了launtchpad的源,但是adept搜amarok,还是只有1.4,没有amarok-kde4
用apt-get才能安装……
以前ubuntu的新立得是可以的
头像
百草谷居士
帖子: 3037
注册时间: 2006-02-10 16:36
系统: ubuntu18.04/Win10
送出感谢: 20 次
接收感谢: 33 次
联系:

Re: 为什么adept找不到amarok2?

#2

帖子 百草谷居士 » 2009-01-11 20:21

这个什么的adept确实没有新利得好用。
另外,KDE里面也没有和更新管理器类似的程序,感到非常不方便。
友帮拓,真难听。有没有接触官方的老大?给改了吧!
一直想找一个在linux下的Visual FoxPro/access桌面数据库。MUIBase还算是最相近的。
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

Re: 为什么adept找不到amarok2?

#3

帖子 nihui » 2009-01-12 20:38

kubuntu team 和 adept 维护者已经放弃 adept 了。
准备换成 Kpackagekit
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
回复

回到 “Kubuntu”