当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : amarok 经常不响应
帖子发表于 : 2005-08-04 17:06 
头像

注册: 2005-08-02 11:52
帖子: 24
地址: 南宁
送出感谢: 0 次
接收感谢: 0 次
amarok 播放一段时间后不响应,如果解决?
amarok 是安装KDE时自带的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-08-04 18:38 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
放什么格式的歌曲?死的时候是不是放到最后一首了?是不是中间有首歌是放不了的?用什么引擎?KDE是什么版本?
SO,请提供多点信息。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-08-04 20:26 
头像

注册: 2005-08-02 11:52
帖子: 24
地址: 南宁
送出感谢: 0 次
接收感谢: 0 次
播放MP3,不是最后一首,而是放了一些时间后就不响应了,KDE 3.4.0
,ubuntu 5.04 内核没升 P4 1.7G 256M 40G + 120G + DVDRW :)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-08-04 20:54 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
我使用KDE3.4.0的时间不长,当时也没怎么留意amarok。所以不知道那个版本有没问题。

建议还是升级一下吧。本版有相关升级的帖子。

而且,好像那个版本是没有中文菜单的。
我在KDE3.4.1和现在的KDE3.4.2都用得很好的:)

还有,你还在用386的内核吗?为什么不用686呢?

再还有,如果你确实不想升级的话,可以考虑换一个回放引擎。默认的是arts,我喜欢amarok-xine ──我怎么听起来连音质也好了:lol:


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-08-06 11:06 
头像

注册: 2005-08-02 11:52
帖子: 24
地址: 南宁
送出感谢: 0 次
接收感谢: 0 次
那我回头是试试............. yongyi 谢了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-08-07 18:34 

注册: 2005-04-01 15:10
帖子: 148
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
我的也这样


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-08-09 9:17 
头像

注册: 2005-08-02 11:52
帖子: 24
地址: 南宁
送出感谢: 0 次
接收感谢: 0 次
升级过后,正常了....................... 8)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-08-09 12:40 

注册: 2005-06-12 1:42
帖子: 138
送出感谢: 0 次
接收感谢: 0 次
的确是这样, 用arts时一首歌放完后经常死机, 升级到最新也没用, 换了amarok-xine之后到现在还没死机


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译