当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问为何不能安装kde桌面了?
帖子发表于 : 2006-06-21 20:30 

注册: 2006-03-12 17:01
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
这台机器放了大概两个星期没有进ubuntu,今天登录进来后,更新了100多M的包,俺一向喜欢kde,于是想:
sudo apt-get install kde
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kde: 依赖: kdemultimedia 但是它将不会被安装
依赖: kdeaccessibility 但是它将不会被安装
E: 无法安装的软件包

请问我该如何做才能安装上kde桌面?俺想在ubuntu上用kde桌面,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-21 21:37 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install kubuntu-desktop


_________________
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-21 21:54 

注册: 2006-03-12 17:01
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
谢谢zhan,这段代码俺也试过了,一样提示有不能满足的依赖关系,是依赖另外两个软件了,郁闷,谢谢您了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-22 9:23 

注册: 2005-05-11 8:56
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
现在还有要DELETE GNOME的问题马?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-22 11:40 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
先 sudo apt-get -f install 看看是什么结果。


_________________
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-22 22:59 

注册: 2006-03-12 17:01
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
再谢zhan,试过了,有个libflac7无法更新,提示说依赖libc6

安装libc6则说此包将要被安装,然后没有更新

sudo apt-get remove libflac7
则说openoffice里面的包无法解决依赖关系

就卡在这里了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请问为何不能安装kde桌面了?
帖子发表于 : 2008-12-27 23:51 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
同样问题

怎么办?? :em20 :em20


_________________
mint+gnome


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译