当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : koffice不能安装
帖子发表于 : 2009-03-06 21:30 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
安装提示依赖kformula,安装 kformula 提示要卸载很多软件包,adept,kdevelop,甚至kdm 都得卸载。自己的东西跟自己有冲突???
引用:
代码:
tusooa@tusooa-laptop:~$ sudo apt-get install koffice
[sudo] password for tusooa:                         
正在读取软件包列表... 完成                         
正在分析软件包的依赖关系树                         
正在读取状态信息... 完成                           
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。                     

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。                             
下列的信息可能会对解决问题有所帮助:                                 

下列的软件包有不能满足的依赖关系:
  koffice: 依赖: kformula (>= 1:1.6.3-6ubuntu3) 但是它将不会被安装
E: 无法安装的软件包
tusooa@tusooa-laptop:~$ sudo apt-get install kformula
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不再被使用了:
  kdevelop-doc obex-data-server libnet-daemon-perl libdbi-perl libdbd-mysql-perl
  kdevelop-data mysql-server-5.0 m4 libapr1 autoconf mysql-client-5.0 libplrpc-perl
  libsvn1 libtool autotools-dev libltdl7-dev automake libmeanwhile1 akonadi-server
  libaprutil1 libmsn0.1 libopenobex1 libneon27-gnutls
使用'apt-get autoremove'来删除它们
下列软件包将被【卸载】:
  adept akonadi-kde akregator ark dolphin dragonplayer gdebi-kde guidance-power-manager
  gwenview install-package jockey-kde kaddressbook kamera kate kde-printer-applet
  kde-window-manager kde-zeroconf kdebase-bin kdebase-data kdebase-plasma kdebase-runtime
  kdebase-runtime-bin-kde4 kdebase-workspace-bin kdebase-workspace-libs4+5 kdebluetooth
  kdegraphics-strigi-plugins kdelibs-bin kdelibs5 kdemultimedia-kio-plugins kdepasswd
  kdepim-kresources kdepim-strigi-plugins kdepim-wizards kdepimlibs5 kdeplasma-addons
  kdesudo kdevelop kdm kfind kget kgrubeditor khelpcenter4 klipper kmag kmail kmix
  kmousetool knotes konqueror konqueror-nsplugins konqueror-plugin-searchbar konsole
  kontact kopete korganizer krdc krfb ksnapshot ksysguard ksystemlog ktimetracker
  ktorrent kubuntu-desktop kubuntu-docs kubuntu-konqueror-shortcuts kuser kvkbd
  kwalletmanager language-selector-qt libkcddb4 libkdecorations4 libkdepim4 libkexiv2-7
  libkholidays4 libkipi5 libkleo4 libkonq5 libkpgp4 libksieve4 libkwineffects1
  libmaildir4 libmimelib4 libokularcore1 libplasma3 okular okular-extra-backends
  plasmoid-quickaccess python-kde4 software-properties-kde system-config-printer-kde
  systemsettings update-manager-kde update-notifier-kde xorg
下列【新】软件包将被安装:
  kformula
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 94 个软件包,有 9 个软件未被升级。
需要下载 1016kB 的软件包。
解压缩后将会空出 236MB 的空间。
您希望继续执行吗?[Y/n]n
中止执行。
tusooa@tusooa-laptop:~$



_________________
代码:
] ls -ld //


页首
 用户资料  
 
2 楼 
 文章标题 : Re: koffice不能安装
帖子发表于 : 2009-03-30 22:57 
头像

注册: 2006-04-09 1:04
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我的也是这样.
我的是 9.04A6 + kde 4.2

哪位大哥知道原因啊?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译