当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-23 21:38 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
(Kubuntu 9.04)
升级的方法:
[url]gg:kde4.3[/url]
http://techbase.kde.org/Getting_Started/Using_Project_Neon_to_contribute_to_KDE
加入源:
deb http://ppa.launchpad.net/project-neon/ubuntu intrepid main
执行:
代码:
sudo apt-get install kde-nightly-kdebase kde-nightly-kdeplasma-addons \
kde-nightly-kdepim kde-nightly-kdeedu kde-nightly-kdenetwork \
kde-nightly-kdeutils kde-nightly-kdegraphics kde-nightly-kdemultimedia

用以下命令覆盖原版kde:
代码:
sudo cp /usr/bin /backup #备份
sudo cp /opt/kde-nightly/bin /usr/bin #如果出错,就切换到命令行模式下,再执行一遍,还出错就提示哪个进程错误就"sudo killall 进程名"

bug:
1:不能用scim,只能用Google找字 :em20 :em06
2:zh_CN UTF-8编码不能正常显示(海豚、征服者中)
3:adept不知道跑那儿去了,KPackageKit也是,只能用apt
4:装了很多废物
5:用 okular 看 full circle,出错

PS:服务器太不稳定了,今天又500 error了(本人中国联通的网)


_________________
代码:
] ls -ld //


最后由 tusooa 编辑于 2009-04-25 14:52,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-23 21:42 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
呵呵,厉害,定制安装好一点,出错的机会少一点


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-24 1:07 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
我现在对kde4不抱希望,说什么占用资源少,速度快之类的,

胡说!


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-24 20:23 
头像

注册: 2008-08-20 18:33
帖子: 1484
地址: 泰达希尔
送出感谢: 0 次
接收感谢: 0 次
kdemod好阿
提供kde4.2.7


_________________
qiibeta@twitter.com

我是心之所在,你好,世界

I,KDE


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-25 0:49 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
顶1顶


_________________
代码:
] ls -ld //


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-25 15:04 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
抓图:
附件:
kde43-bug-1.png
kde43-bug-1.png [ 382.94 KiB | 被浏览 1161 次 ]

附件:
kde43-bug-2.png
kde43-bug-2.png [ 60.7 KiB | 被浏览 1132 次 ]

附件:
kde43-bug-3.png
kde43-bug-3.png [ 114.06 KiB | 被浏览 1125 次 ]

附件:
kde43-bug-4.png
kde43-bug-4.png [ 65.51 KiB | 被浏览 1113 次 ]


bug[new]:
原来的kde4.2 cheng'xu用不起来了!
原来的gtk 界面包失效了!firefox,gimp太难看了


_________________
代码:
] ls -ld //


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-25 15:28 
头像

注册: 2008-04-26 12:41
帖子: 10974
送出感谢: 11
接收感谢: 38
难看 :em20


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-25 16:36 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
乱码一般是qt的原因吧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-26 11:53 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
如果觉得不爽,就
代码:
sudo su
rm -R /usr/bin/
cp /backup /usr/bin
不过,还原后会导致sudo不能使用的现象,参阅"http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=197976"


_________________
代码:
] ls -ld //


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-26 12:32 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
楼主你搞笑啊?9.04怎么用intrepid ?那是8.10的!


jaunty才是9.04代号,所以才出错吧?不过即使这样你竟然能装上。。。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-26 20:42 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
因为没有jaunty,所以才用intrepid。
那个网站看过了,dists里只有gutsy、hardy和intrepid


_________________
代码:
] ls -ld //


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 强制升级到kde4.3,bug多多!
帖子发表于 : 2009-04-26 20:52 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
这么多问题啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译