kubuntu下superkaramba怎么依赖xmms的啊

KDE桌面环境
回复
hfh
帖子: 22
注册时间: 2005-04-17 22:47
送出感谢: 0
接收感谢: 0

kubuntu下superkaramba怎么依赖xmms的啊

#1

帖子 hfh » 2006-07-19 20:48

kubuntu下superkaramba怎么依赖xmms的啊
不喜欢这样 主要xmms乱吗讨厌
虽然可以改 但是在kde下显示不漂亮
xpdown
帖子: 11
注册时间: 2006-03-21 13:35
送出感谢: 0
接收感谢: 0

#2

帖子 xpdown » 2006-07-21 10:25

依赖于: kdelibs4c2a (>= 4:3.5.2), libc6 (>= 2.3.4-1), libgcc1 (>= 1:4.0.2),
libqt3-mt (>= 3:3.3.6), libstdc++6 (>= 4.0.2-4), libx11-6, python2.4 (>=
2.3.90)

没有依赖xmms,不知道你在哪里看到这样的依赖关系了。
hfh
帖子: 22
注册时间: 2005-04-17 22:47
送出感谢: 0
接收感谢: 0

#3

帖子 hfh » 2006-07-21 18:40

安装superkaramba的时候 会要求把xmms也装上的阿
回复

回到 “Kubuntu”