当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-12 22:51 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
用karmic koala的源,系统就是kubuntu karmic。
代码:
tusooa@tusooa-laptop:~/kde/src/KDE/kdelibs$ sudo aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
正在编辑扩展状态信息... 完成
下列软件包存在未满足的依赖关系:
  kdebase-workspace: 依赖: kdebase-workspace-bin (>= 4:4.2.2-2ubuntu1) 但是 4:4.2.2-0ubuntu2 已被安装并且被保持不升级。
                     依赖: klipper (>= 4:4.2.2-2ubuntu1) 但是 4:4.2.2-0ubuntu2 已被安装并且被保持不升级。
                     依赖: ksysguard (>= 4:4.2.2-2ubuntu1) 但是 4:4.2.2-0ubuntu2 已被安装并且被保持不升级。
                     依赖: kde-window-manager (>= 4:4.2.2-2ubuntu1) 但是 4:4.2.2-0ubuntu2 已被安装并且被保持不升级。
                     依赖: systemsettings (>= 4:4.2.2-2ubuntu1) 但是 4:4.2.2-0ubuntu2 已被安装并且被保持不升级。
  kdebase: 依赖: dolphin (>= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
           依赖: kdebase-bin (>= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
           依赖: kdepasswd (>= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
           依赖: kfind (>= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
           依赖: konqueror-nsplugins (>= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
           依赖: konqueror (>= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
           依赖: libkonq5 (>= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
           依赖: plasma-widget-folderview (>= 4:4.2.2-1ubuntu1) 但是它不是可安装的
  kdebase-runtime: 依赖: kde-icons-oxygen (>= 4:4.2.2-1ubuntu5) 但是 4:4.2.2-0ubuntu1 已被安装并且被保持不升级。
  kontact: 依赖: libkholidays4 (= 4:4.2.2-0ubuntu1) 但是 4:4.2.2-1ubuntu1 已安装。
  korganizer: 依赖: libkholidays4 (= 4:4.2.2-0ubuntu1) 但是 4:4.2.2-1ubuntu1 已安装。
  kaddressbook: 依赖: libkleo4 (= 4:4.2.2-0ubuntu1) 但是 4:4.2.2-1ubuntu1 已安装。
  kappfinder: 依赖: kdebase-data (= 4:4.2.2-1ubuntu1) 但是 4:4.2.2-0ubuntu4 已被安装并且被保持不升级。
  kmail: 依赖: libkleo4 (= 4:4.2.2-0ubuntu1) 但是 4:4.2.2-1ubuntu1 已安装。
         依赖: libksieve4 (= 4:4.2.2-0ubuntu1) 但是 4:4.2.2-1ubuntu1 已安装。
         依赖: libmimelib4 (= 4:4.2.2-0ubuntu1) 但是 4:4.2.2-1ubuntu1 已安装。
tusooa@tusooa-laptop:~/kde/src/KDE/kdelibs$


_________________
代码:
] ls -ld //


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-13 18:29 
头像

注册: 2008-08-20 18:33
帖子: 1484
地址: 泰达希尔
送出感谢: 0 次
接收感谢: 0 次
14號不是9.10 alpha出來了嗎


_________________
qiibeta@twitter.com

我是心之所在,你好,世界

I,KDE


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-13 19:25 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
怎么解决? :em20 :em20
半个4.3半个4.2不能用鼠标键盘


_________________
代码:
] ls -ld //


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-13 21:12 
头像

注册: 2008-08-20 18:33
帖子: 1484
地址: 泰达希尔
送出感谢: 0 次
接收感谢: 0 次
悲剧阿


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-13 22:18 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
任何软件包都因为依赖问题不能安装和升级,依赖不会解决


_________________
代码:
] ls -ld //


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-13 22:27 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
难道真的要重装系统??? :em20


_________________
代码:
] ls -ld //


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-14 0:59 
头像

注册: 2007-12-19 21:42
帖子: 1163
送出感谢: 0 次
接收感谢: 0 次
恭喜楼主~需要重装的可能性高达99%~~~~


_________________
北極熊都是左撇子…………


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 升级到kde4.3,依赖问题一大堆
帖子发表于 : 2009-05-15 18:13 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
还是重装吧


_________________
代码:
] ls -ld //


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译