当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在Kubuntu下安装splashy的问题
帖子发表于 : 2006-07-25 18:25 

注册: 2006-05-02 12:39
帖子: 66
地址: 中国
送出感谢: 0 次
接收感谢: 0 次
先:
root@ubuntu:~# apt-get install -f splashy
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
splashy 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
libdirectfb-0.9-22: 依赖: libsysfs1 但却无法安装它
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

发现libsysfs1无法安装,又:
root@ubuntu:~# apt-get install -f libsysfs1
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 libsysfs1,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 libsysfs1 还没有可供安装的候选者

这所什么问题呢?是不是源有问题?各位兄弟有在kubuntu下装splashy成功的吗?我的系统是kubuntu6.06。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-25 21:25 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
你的 splashy 已经是最新的版本了
提示让你运行:
代码:
apt-get -f install


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译