当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到kde4.3有依赖问题
帖子发表于 : 2009-08-24 22:00 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
还好能用
问题:
代码:
>> sudo aptitude   
<==`g', `g'
正在设置 libpolkit-qt0 (0.9.2+svn966498-0ubuntu1~jaunty1~ppa2) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误   
dpkg:处理 libpolkit-qt0 (--configure)时出错:                   
 子进程 post-installation script 返回了错误号 2                   
dpkg:依赖关系问题使得 python-kde4 的配置工作不能继续:           
 python-kde4 依赖于 libpolkit-qt0;然而:                         
  软件包 libpolkit-qt0 还没有被配置。                             
dpkg:处理 python-kde4 (--configure)时出错:                     
 依赖关系问题 - 仍未被配置                                       
dpkg:依赖关系问题使得 python-kde4-dev 的配置工作不能继续:       
 python-kde4-dev 依赖于 python-kde4 (<< 4:4.3.0-0ubuntu1~jaunty1.1~);然而:
  软件包 python-kde4 还没有被配置。                                         
dpkg:处理 python-kde4-dev (--configure)时出错:                           
 依赖关系问题 - 仍未被配置                                                 
正在设置 python-lxml (2.1.5-1ubuntu2) ...                                   
No apport report written because the error message indicates its a followup error from a previous failure.
                                                                                                          No apport report written because the error message indicates its a followup error from a previous failure.                                                         
                                                                             dpkg (子进程):无法运行 post-installation script: Exec 格 式错误                                                                                                                                 
dpkg:处理 python-lxml (--configure)时出错:                                                                                           
 子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
                                                              在处理时有错误发生:
 libpolkit-qt0
 python-kde4
 python-kde4-dev
 python-lxml
E: Sub-process /usr/bin/dpkg returned an error code (1)
软件包安装失败。正在试图恢复:
正在设置 libpolkit-qt0 (0.9.2+svn966498-0ubuntu1~jaunty1~ppa2) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 libpolkit-qt0 (--configure)时出错:
 子进程 post-installation script 返回了错误号 2
dpkg:依赖关系问题使得 python-kde4 的配置工作不能继续:
 python-kde4 依赖于 libpolkit-qt0;然而:
  软件包 libpolkit-qt0 还没有被配置。
dpkg:处理 python-kde4 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-kde4-dev 的配置工作不能继续:
 python-kde4-dev 依赖于 python-kde4 (<< 4:4.3.0-0ubuntu1~jaunty1.1~);然而:
  软件包 python-kde4 还没有被配置。
dpkg:处理 python-kde4-dev (--configure)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 libpolkit-qt0
 python-kde4
 python-kde4-dev
按回车继续。
<==`<CR>', `q', `<tab>', `<CR>'


_________________
代码:
] ls -ld //


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到kde4.3有依赖问题
帖子发表于 : 2009-08-25 8:09 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
引用:
dpkg (子进程):无法运行 post-installation script: Exec 格式错误


安装后期执行的脚本有问题......
唉~


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到kde4.3有依赖问题
帖子发表于 : 2009-08-25 10:01 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
我的升到4.3的时候,直接桌面都进不去,提示和plsama冲突,唉 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译