当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法更新
帖子发表于 : 2009-08-27 8:48 

注册: 2009-08-19 22:07
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
每次打开那个小螺丝,点那个虫子更新时就会弹出出错窗口:
Cannot get the exclusive lock in the packaging backend.
Please close any other legacy packaging tools that maybe open


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无法更新
帖子发表于 : 2009-08-27 9:05 
头像

注册: 2007-08-23 21:49
帖子: 45
地址: chongqing
送出感谢: 0 次
接收感谢: 0 次
每次同时只能有一个程序访问apt库,所以你必须关闭其他可能访问软件库的工具。


_________________
哥又回来了,TechGuru


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 无法更新
帖子发表于 : 2009-08-27 9:11 

注册: 2009-08-19 22:07
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
我就开了个konqueror阿,这个也要关了?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 无法更新
帖子发表于 : 2009-08-27 9:13 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
可能有后台进程占用...
比如某些软件包管理器的后台自动更新服务.. 系统托盘里应该有图标的,再不行就只好在进程列表里找了...


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 无法更新
帖子发表于 : 2009-08-27 9:27 

注册: 2009-08-19 22:07
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
托盘里从左到右依次是:桌面,显示plasma部件板,输入法,喇叭,共享桌面,剪贴板工具,螺丝,usb,网络,日期


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 无法更新
帖子发表于 : 2009-08-27 10:09 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
top
看看有没有apt-get, aptitude, synapitc, adept, [k]packagekit


_________________
代码:
] ls -ld //


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 无法更新
帖子发表于 : 2009-08-27 10:33 

注册: 2009-08-19 22:07
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
进程里有个packagekit,杀死后又会自动重启


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 无法更新
帖子发表于 : 2009-11-07 9:38 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
killall -9试试看


_________________
代码:
] ls -ld //


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译