关于安装linux-686

KDE桌面环境
回复
cg
帖子: 31
注册时间: 2006-06-25 13:02
送出感谢: 0
接收感谢: 0

关于安装linux-686

#1

帖子 cg » 2006-08-27 14:50

试图安装linux-686,来更新一下内核,不过结果如下:
spirit@spirit:~$ sudo apt-get install linux-686
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
linux-686: 依赖: linux-restricted-modules-686 但是它将不会被安装
E: 无法安装的软件包
spirit@spirit:~$ sudo apt-get install linux-restricted-modules-686
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
linux-restricted-modules-686: 依赖: linux-restricted-modules-2.6.15-26-686 但 是它将不会被安装
E: 无法安装的软件包
spirit@spirit:~$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列的软件包的版本将保持不变:
linux-restricted-modules-386
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。


难道无法安装linux-686?谢谢大家帮忙解决,谢谢!
lglinger
帖子: 19
注册时间: 2006-04-24 18:11
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lglinger » 2006-08-27 18:32

呵呵 是源的问题,换一个源就好了
回复

回到 “Kubuntu”