当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : amarok抢了声卡使用权么?
帖子发表于 : 2010-04-17 18:16 
头像

注册: 2009-05-08 20:29
帖子: 210
地址: 广东
送出感谢: 0 次
接收感谢: 0 次
开机时看电影,看flash还可以发声的,后来开了amarok听歌,除了amarok可以发声之外,其他都不可以发声了,似乎是amarok有问题哦,请教高手怎样解决?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: amarok抢了声卡使用权么?
帖子发表于 : 2010-04-17 20:46 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
诡异!没有那种


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: amarok抢了声卡使用权么?
帖子发表于 : 2010-04-17 20:52 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
输出设备选择错误


页首
 用户资料  
 
4 楼 
 文章标题 : Re: amarok抢了声卡使用权么?
帖子发表于 : 2010-04-18 9:35 

注册: 2009-03-26 20:50
帖子: 124
送出感谢: 0 次
接收感谢: 0 次
我的也是这样,amarok启动后,GNOME下的程序都没有声音,如SMPLAYER、MOVIE PLAYER等 ,但KDE下的DRAGON PLAYER有声音的

如果有GNOME下,所有多媒体程序都没问题


_________________
对外,除了要脸,什么都不要;
对内,除了脸不要,什么都要。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: amarok抢了声卡使用权么?
帖子发表于 : 2010-04-18 14:15 
头像

注册: 2008-11-01 21:05
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
gp-tian 写道:
我的也是这样,amarok启动后,GNOME下的程序都没有声音,如SMPLAYER、MOVIE PLAYER等 ,但KDE下的DRAGON PLAYER有声音的

如果有GNOME下,所有多媒体程序都没问题

情况和你一样,答案和3楼一样


页首
 用户资料  
 
6 楼 
 文章标题 : Re: amarok抢了声卡使用权么?
帖子发表于 : 2010-04-20 20:15 

注册: 2007-12-25 22:41
帖子: 273
送出感谢: 0 次
接收感谢: 0 次
見怪不怪。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译