怎么安装KDE4.0 ???

KDE桌面环境
回复
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

怎么安装KDE4.0 ???

#1

帖子 siphoo » 2006-11-11 18:31

我刚装的UBUNTU6.10,现在想装KDE4。0,但是按照这个帖子(viewtopic.php?t=30597)里说的方法不行,错误提示如下:


siphoo@siphoo-desktop:~$ sudo apt-get install kde4base-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kde4base-dev: 依赖: kdelibs5-dev 但是它将不会被安装
依赖: kdepimlibs4-dev 但是它将不会被安装
E: 无法安装的软件包
siphoo@siphoo-desktop:~$
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

#2

帖子 siphoo » 2006-11-11 18:33

要是中文的俄
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-11-11 19:26

KDE4现在可能还是英文的,kubuntu提供的包好像是给edgy用的,我其实已经安装过了,勉强能够用,界面和KDE3.5差别不大。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

#4

帖子 siphoo » 2006-11-11 19:56

放弃安装4,但sudo apt-get install kubuntu-desktop为什么不能安装较低版本呢?我记得以前都可以阿


sudo apt-get install kubuntu-desktop
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kubuntu-desktop: 依赖: adept 但是它将不会被安装
依赖: amarok 但是它将不会被安装
依赖: foomatic-db-hpijs 但是它将不会被安装
依赖: kaffeine-xine 但是它将不会被安装
依赖: kde-guidance 但是它将不会被安装
依赖: kdegraphics-kfile-plugins 但是它将不会被安装
依赖: kdenetwork-filesharing 但是它将不会被安装
依赖: klaptopdaemon
依赖: kmplayer-konq-plugins 但是它将不会被安装
依赖: language-selector-qt 但是它将不会被安装
依赖: openoffice.org-kde 但是它将不会被安装
依赖: python-epydoc 但是它将不会被安装
依赖: python-newt 但是它将不会被安装
依赖: python-unit 但是它将不会被安装
依赖: python2.4-libxslt1 但是它将不会被安装
E: 无法安装的软件包
siphoo@siphoo-desktop:~$
回复

回到 “Kubuntu”