当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-10 9:57 
头像

注册: 2009-10-08 11:15
帖子: 8428
地址: 大城市铁岭
送出感谢: 0 次
接收感谢: 9
打汉字倒是能ctrl+空格,可呼出。就是不见托盘图标和候选框都不出来。只能一字地输
ibus-qt4 ibus-gtk 神马都装了

有没有同样问题的,还是RPWT


_________________
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal-game-settings/need-for-speed-shift-geforce-gts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal-game-settings/crysis-geforce-gtx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-10 12:09 
头像

注册: 2008-08-23 15:00
帖子: 215
送出感谢: 0 次
接收感谢: 1
系统设置-》语系-》系统语言-》system default ->点选汉语,将输入法设为ibus而不是ibus-kde。注销,重启。
如果还不行,启动后,在终端输入ibus-daemon -xdr 试一下。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-12 9:04 

注册: 2011-04-02 19:53
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
ibus在KDE下不好用,光标跟随也不能实现,还是换一个吧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-12 10:59 
头像

注册: 2009-10-08 11:15
帖子: 8428
地址: 大城市铁岭
送出感谢: 0 次
接收感谢: 9
nick198119 写道:
系统设置-》语系-》系统语言-》system default ->点选汉语,将输入法设为ibus而不是ibus-kde。注销,重启。
如果还不行,启动后,在终端输入ibus-daemon -xdr 试一下。


设为ibus,这回出了两个 :em06


_________________
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal-game-settings/need-for-speed-shift-geforce-gts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal-game-settings/crysis-geforce-gtx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-12 12:41 
头像

注册: 2008-08-23 15:00
帖子: 215
送出感谢: 0 次
接收感谢: 1
黄美姬 写道:
nick198119 写道:
系统设置-》语系-》系统语言-》system default ->点选汉语,将输入法设为ibus而不是ibus-kde。注销,重启。
如果还不行,启动后,在终端输入ibus-daemon -xdr 试一下。


设为ibus,这回出了两个 :em06


你就当买一送一吧,总比没有强。 :em09
而且,实在不爽,右键点击系统托盘,在配置中隐藏IBUS托盘显示。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-12 22:10 
头像

注册: 2005-09-30 14:59
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
ibus-daemon -xdr 把这个加到启动里


_________________
我的天真太早遗失,而我的成熟又蹒跚不至.......


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-13 0:53 
头像

注册: 2009-10-08 11:15
帖子: 8428
地址: 大城市铁岭
送出感谢: 0 次
接收感谢: 9
终端输入ibus-daemon -xdr
出来一个,关掉终端双出来一个,买一送一
附件:
抓图7.png
抓图7.png [ 32.3 KiB | 被浏览 3961 次 ]


开机出来一个,有输入框又出来一个。我想我知道原因了
在高级里,倒数第三行


_________________
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal-game-settings/need-for-speed-shift-geforce-gts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal-game-settings/crysis-geforce-gtx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-13 12:16 

注册: 2007-04-13 15:00
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
感觉使用Fcitx比较不错


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-21 9:49 
头像

注册: 2010-01-14 12:26
帖子: 567
送出感谢: 2
接收感谢: 0 次
我的IBUS设置界面是英文的??咋整?系统所有中文包都装过了


_________________
别人发个帖子都有签名,我也随便设置一个签名。。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-21 20:32 
头像

注册: 2008-08-07 23:15
帖子: 1198
送出感谢: 0 次
接收感谢: 0 次
我昨天装kubuntu也遇到这问题了,然后就fcitx咯,很简单哈


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-05-22 21:09 
头像

注册: 2010-10-07 13:32
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
用小企鹅吧~~~很简单,貌似11.04装完后都有这问题。


_________________
用全身心的爱来迎接每一件事1


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-06-30 21:34 

注册: 2009-12-01 22:42
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
YOTERYE 写道:
我的IBUS设置界面是英文的??咋整?系统所有中文包都装过了

the same problem!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-08-03 0:02 

注册: 2008-10-19 13:39
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
nick198119 写道:
系统设置-》语系-》系统语言-》system default ->点选汉语,将输入法设为ibus而不是ibus-kde。注销,重启。
如果还不行,启动后,在终端输入ibus-daemon -xdr 试一下。

此乃正解,解决了我困扰多时的难题,谢了


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 11.04Kubuntu的输入法ibus托盘图标和候选框都不出来
帖子发表于 : 2011-08-05 12:02 
头像

注册: 2009-01-23 16:07
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
黄美姬 写道:
nick198119 写道:
系统设置-》语系-》系统语言-》system default ->点选汉语,将输入法设为ibus而不是ibus-kde。注销,重启。
如果还不行,启动后,在终端输入ibus-daemon -xdr 试一下。


设为ibus,这回出了两个 :em06

参见此帖
viewtopic.php?f=38&t=338068
运行
sudo apt-get remove indicator-application libappindicator1 libindicator3 python-appindicator notification-daemon
可以删掉多余的一个


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译